summary refs log tree commit diff
path: root/gnu/packages/tex.scm
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-29 16:05:05 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-31 22:07:33 +0200
commit43ff3d66a01c11d7f586ae386612783d60c7ec24 (patch)
tree69280865be34fa8239296ca678a008d68a521615 /gnu/packages/tex.scm
parentb4833c94c349a62c38c6fcee12ed163102b226de (diff)
downloadguix-43ff3d66a01c11d7f586ae386612783d60c7ec24.tar.gz
gnu: Add texlive-xcolor-material.
* gnu/packages/tex.scm (texlive-xcolor-material): New variable.
Diffstat (limited to 'gnu/packages/tex.scm')
-rw-r--r--gnu/packages/tex.scm21
1 files changed, 21 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index dffa337432..d5cca179db 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -100063,6 +100063,27 @@ tree.")
 tracklevels than just only one.")
     (license license:lppl1.3+)))
 
+(define-public texlive-xcolor-material
+  (package
+    (name "texlive-xcolor-material")
+    (version (number->string %texlive-revision))
+    (source (texlive-origin
+             name version
+             (list "doc/latex/xcolor-material/"
+                   "source/latex/xcolor-material/"
+                   "tex/latex/xcolor-material/")
+             (base32
+              "1ks2mp2r9dgpp1397ci5qza93cwwc3b02rax1rqs1vpd4bxrklnp")))
+    (outputs '("out" "doc"))
+    (build-system texlive-build-system)
+    (home-page "https://ctan.org/pkg/xcolor-material")
+    (synopsis "Defines the 256 colors from Google Material Color Palette")
+    (description
+     "The package is built on top of the great @code{xcolor} package.  It provides
+a definition of the Google Material Color Palette for its use in document
+writing with LaTeX and friends.")
+    (license license:lppl1.3+)))
+
 ;;;
 ;;; Avoid adding new packages to the end of this file. To reduce the chances
 ;;; of a merge conflict, place them above by existing packages with similar