summary refs log tree commit diff
path: root/gnu/packages/tex.scm
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-22 17:15:09 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-24 11:11:24 +0200
commitf8c8b306ec231c219f85e37601b005d3f98d93c8 (patch)
tree666e0224f1524624426e1f22fe0215e58cf48901 /gnu/packages/tex.scm
parent86d5ecfa93f56d0cd7012ff6a0c38a35c6af5e2e (diff)
downloadguix-f8c8b306ec231c219f85e37601b005d3f98d93c8.tar.gz
gnu: Add texlive-uspatent.
* gnu/packages/tex.scm (texlive-uspatent): New variable.
Diffstat (limited to 'gnu/packages/tex.scm')
-rw-r--r--gnu/packages/tex.scm19
1 files changed, 19 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index ac909e6df8..f7742630ca 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -31502,6 +31502,25 @@ specifies a database to use, and @code{\\usebibdata}, which typesets a single
 field from a specified entry in that database.")
     (license license:lppl1.3+)))
 
+(define-public texlive-uspatent
+  (package
+    (name "texlive-uspatent")
+    (version (number->string %texlive-revision))
+    (source (texlive-origin
+             name version
+             (list "doc/latex/uspatent/" "tex/latex/uspatent/")
+             (base32
+              "0f2w7zczl6zmxysdwyksbq3zniyw6mfr9zhdz55j5l84fgkwcd3n")))
+    (outputs '("out" "doc"))
+    (build-system texlive-build-system)
+    (home-page "https://ctan.org/pkg/uspatent")
+    (synopsis "U.S. Patent Application Tools for LaTeX and LyX")
+    (description
+     "The package provides a class and other tools for developing
+a beautifully formatted, consistent U.S. Patent Application using LaTeX and/or
+LyX.")
+    (license license:lppl1.3+)))
+
 (define-public texlive-vak
   (package
     (name "texlive-vak")