summary refs log tree commit diff
path: root/gnu/packages/tex.scm
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-20 10:48:20 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-20 11:17:26 +0200
commitc37da0c23a8d7ec87dfae3e35abeae8a3e61edd6 (patch)
tree7b6f59aa7653657a70bcf996c0ff7eb2581294e2 /gnu/packages/tex.scm
parent11a51001b92de0d9c85c0b5d176a15de123258bd (diff)
downloadguix-c37da0c23a8d7ec87dfae3e35abeae8a3e61edd6.tar.gz
gnu: Add texlive-epigram.
* gnu/packages/tex.scm (texlive-epigram): New variable.
Diffstat (limited to 'gnu/packages/tex.scm')
-rw-r--r--gnu/packages/tex.scm18
1 files changed, 18 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index b7e374617e..ac8f49f616 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -2368,6 +2368,24 @@ and Slovak typographical rules.  It is implemented using encTeX and provides
 files both for plain TeX and LaTeX.")
     (license license:lppl)))
 
+(define-public texlive-epigram
+  (package
+    (name "texlive-epigram")
+    (version (number->string %texlive-revision))
+    (source (texlive-origin
+             name version
+             (list "tex/generic/epigram/")
+             (base32
+              "1zps5067mgi7xq3fpjvjln8i0rz53j7qn660khraq8ribv4glnpf")))
+    (build-system texlive-build-system)
+    (home-page "https://ctan.org/pkg/epigram")
+    (synopsis "Display short quotations")
+    (description
+     "The package determines (on the basis of the width of the text of the
+epigram, laid out on a single line) whether to produce a line or a displayed
+paragraph.")
+    (license license:public-domain)))
+
 (define-public texlive-findhyph
   (package
     (name "texlive-findhyph")