summary refs log tree commit diff
path: root/gnu/packages/tex.scm
diff options
context:
space:
mode:
authorRicardo Wurmus <rekado@elephly.net>2019-07-13 12:59:10 +0200
committerRicardo Wurmus <rekado@elephly.net>2019-07-24 09:46:46 +0200
commit3cd8868f321bb09da9974913d6d9550735406f32 (patch)
treeba7324b7e25b4a73af40149d0471460b9ed958e7 /gnu/packages/tex.scm
parentaf13345a6ca50923e572c33bad42917be08b5f38 (diff)
downloadguix-3cd8868f321bb09da9974913d6d9550735406f32.tar.gz
gnu: Add texlive-hyphen-slovenian.
* gnu/packages/tex.scm (texlive-hyphen-slovenian): New variable.
Diffstat (limited to 'gnu/packages/tex.scm')
-rw-r--r--gnu/packages/tex.scm13
1 files changed, 13 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 2aaedfe975..bebe1c5be9 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -2159,6 +2159,19 @@ T1/EC, T2A and UTF-8 encodings.")
 T1/EC and UTF-8 encodings.")
     (license license:gpl2+)))
 
+(define-public texlive-hyphen-slovenian
+  (package
+    (inherit (texlive-hyphen-package
+              "texlive-hyphen-slovenian" "sl"
+              (list "/tex/generic/hyph-utf8/patterns/tex/hyph-sl.tex")
+              (base32
+               "1ixf2pxir9xf1gggq9k28xxglsq9bwqlghd9cl4amk5vrn5bjbds")))
+    (synopsis "Slovenian hyphenation patterns")
+    (description "This package provides hyphenation patterns for Slovenian in
+T1/EC and UTF-8 encodings.")
+    ;; Either license
+    (license (list license:lppl1.0+ license:expat))))
+
 (define-public texlive-hyph-utf8
   (package
     (inherit (simple-texlive-package