summary refs log tree commit diff
path: root/gnu/packages/tex.scm
diff options
context:
space:
mode:
authorRicardo Wurmus <rekado@elephly.net>2019-07-13 12:59:02 +0200
committerRicardo Wurmus <rekado@elephly.net>2019-07-24 09:46:46 +0200
commitaf13345a6ca50923e572c33bad42917be08b5f38 (patch)
treeea77b6bf2ca9a21ce3cd33d4f8bfb60e5e5cfab2 /gnu/packages/tex.scm
parent67c7900e99aae4854efbf7515243fa7d75453384 (diff)
downloadguix-af13345a6ca50923e572c33bad42917be08b5f38.tar.gz
gnu: Add texlive-hyphen-slovak.
* gnu/packages/tex.scm (texlive-hyphen-slovak): New variable.
Diffstat (limited to 'gnu/packages/tex.scm')
-rw-r--r--gnu/packages/tex.scm12
1 files changed, 12 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 0b46707913..2aaedfe975 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -2147,6 +2147,18 @@ T1/EC, T2A and UTF-8 encodings.")
     ;; Any version of the GPL.
     (license license:gpl3+)))
 
+(define-public texlive-hyphen-slovak
+  (package
+    (inherit (texlive-hyphen-package
+              "texlive-hyphen-slovak" "sk"
+              (list "/tex/generic/hyph-utf8/patterns/tex/hyph-sk.tex")
+              (base32
+               "1cgw6fmyci3za3vsa49b6m74wqv582w0rpca7s9xva3hqm1m5qdg")))
+    (synopsis "Slovak hyphenation patterns")
+    (description "This package provides hyphenation patterns for Slovak in
+T1/EC and UTF-8 encodings.")
+    (license license:gpl2+)))
+
 (define-public texlive-hyph-utf8
   (package
     (inherit (simple-texlive-package