summary refs log tree commit diff
path: root/gnu/packages/tex.scm
diff options
context:
space:
mode:
authorRicardo Wurmus <rekado@elephly.net>2019-03-01 23:23:09 +0100
committerRicardo Wurmus <rekado@elephly.net>2019-03-01 23:31:08 +0100
commit6072f82a1e6b3747d1fdc5a3a8d332d64a3e1b11 (patch)
treefeb2f9e2e58eac254856b7279e849c13b2ef3c0b /gnu/packages/tex.scm
parent96f5377d5e0fe3481bbcc3d3e0e8d496c3ea5a24 (diff)
downloadguix-6072f82a1e6b3747d1fdc5a3a8d332d64a3e1b11.tar.gz
gnu: Add texlive-latex-mflogo.
* gnu/packages/tex.scm (texlive-latex-mflogo): New variable.
Diffstat (limited to 'gnu/packages/tex.scm')
-rw-r--r--gnu/packages/tex.scm21
1 files changed, 21 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 738d49d7c7..a544c7d5fa 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -1001,6 +1001,27 @@ class), line and circle fonts (for use in the picture environment) and LaTeX
 symbol fonts.")
     (license license:lppl1.2+)))
 
+(define-public texlive-latex-mflogo
+  (package
+    (name "texlive-latex-mflogo")
+    (version (number->string %texlive-revision))
+    (source
+     (origin
+       (method svn-fetch)
+       (uri (texlive-ref "latex" "mflogo"))
+       (sha256
+        (base32
+         "15i2ib6nvhf31g1b92c6njf7n0g29znlq7hbfp9ii7qabhcwwvrj"))))
+    (build-system texlive-build-system)
+    (arguments '(#:tex-directory "latex/mflogo"))
+    (home-page "http://www.ctan.org/pkg/mflogo")
+    (synopsis "LaTeX support for Metafont logo fonts")
+    (description
+     "This package provides LaTeX and font definition files to access the
+Knuthian mflogo fonts described in The Metafontbook and to typeset Metafont
+logos in LaTeX documents.")
+    (license license:lppl)))
+
 (define-public texlive-fonts-amsfonts
   (package
     (name "texlive-fonts-amsfonts")