summary refs log tree commit diff
path: root/gnu/packages/tex.scm
diff options
context:
space:
mode:
authorLudovic Courtès <ludo@gnu.org>2022-01-28 23:23:12 +0100
committerLudovic Courtès <ludo@gnu.org>2022-01-28 23:23:12 +0100
commit47bb5779ba977acc0e016e94239523fcbd68c5a1 (patch)
tree6fe1e8b5ab2455705cffdb1da45028472c6da308 /gnu/packages/tex.scm
parent0c2e1b0d9cb0941d2820ae113451346976246319 (diff)
downloadguix-47bb5779ba977acc0e016e94239523fcbd68c5a1.tar.gz
gnu: Add texlive-greek-fontenc.
* gnu/packages/tex.scm (texlive-greek-fontenc): New variable.
Diffstat (limited to 'gnu/packages/tex.scm')
-rw-r--r--gnu/packages/tex.scm17
1 files changed, 17 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index e58ec5975d..67b5b70d94 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -3285,6 +3285,23 @@ packages.")
 set default \"driver\" options for the color and graphics packages.")
     (license license:public-domain)))
 
+(define-public texlive-greek-fontenc
+  (package
+    (inherit (simple-texlive-package
+              "texlive-greek-fontenc"
+              (list "doc/latex/greek-fontenc/"
+                    "tex/latex/greek-fontenc/"
+                    "source/latex/greek-fontenc/")
+              (base32
+               "1ncsvj5mlnkgllrvqdnbkv0qwpv2y7jkq3x2wdmm7d3daqq0ka5h")
+              #:trivial? #t))
+    (home-page "https://ctan.org/language/greek/greek-fontenc")
+    (synopsis "LICR macros and encoding definition files for Greek")
+    (description
+     "The package provides Greek LICR macro definitions and encoding definition files
+for Greek text font encodings for use with fontenc.")
+    (license license:lppl1.3+)))
+
 (define-public texlive-latex-graphics
   (package
     (name "texlive-latex-graphics")