summary refs log tree commit diff
path: root/gnu/packages/tex.scm
diff options
context:
space:
mode:
authorFabio Natali <me@fabionatali.com>2022-07-16 15:45:10 +0100
committerLudovic Courtès <ludo@gnu.org>2022-08-03 17:43:28 +0200
commit734805d15d6397dd050c4befbefbd646bd32b7bb (patch)
treee37832611334853f0848bb26d061bcbdc1a4ebb2 /gnu/packages/tex.scm
parent69d2ca4035b85445533768ca082399e55c4f6d41 (diff)
downloadguix-734805d15d6397dd050c4befbefbd646bd32b7bb.tar.gz
gnu: Add texlive-ltablex.
* gnu/packages/tex.scm (texlive-ltablex): New variable.

Signed-off-by: Ludovic Courtès <ludo@gnu.org>
Diffstat (limited to 'gnu/packages/tex.scm')
-rw-r--r--gnu/packages/tex.scm17
1 files changed, 17 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 0cd10e25ea..2f2cb3a697 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -11207,3 +11207,20 @@ provide any translations!  Its purpose is simply to track which languages have
 been requested by the user.  Generic TeX code is in @code{tracklang.tex} for
 non-LaTeX users.")
     (license license:lppl1.3+)))
+
+(define-public texlive-ltablex
+  (package
+    (inherit
+     (simple-texlive-package
+      "texlive-ltablex"
+      (list "doc/latex/ltablex/" "tex/latex/ltablex/")
+      (base32 "14lmgj820j6zwj1xnd6ad38kzb9w132kp7sp55cv5bk9vhx3621w")
+      #:trivial? #t))
+    (home-page "https://ctan.org/pkg/ltablex")
+    (synopsis "Table package extensions")
+    (description
+     "The @code{ltablex} package modifies the @code{tabularx} environment to
+combine the features of the @code{tabularx} package (auto-sized columns in a
+fixed-width table) with those of the @code{longtable} package (multi-page
+tables).")
+    (license license:lppl)))