summary refs log tree commit diff
path: root/gnu/packages/tex.scm
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2022-03-04 02:25:12 +0100
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2022-03-04 02:25:12 +0100
commitc2777bb64fabde4aef0adfcdd4db0d56faf081e4 (patch)
treee410038a2e6eafe447ca0866c45b89ffe1b27a73 /gnu/packages/tex.scm
parent91aa20e2372c30549c6d2a2c31b4d6742e4dcdbd (diff)
downloadguix-c2777bb64fabde4aef0adfcdd4db0d56faf081e4.tar.gz
gnu: Rename texlive-latex-fancyvrb to texlive-fancyvrb.
* gnu/packages/tex.scm (texlive-fancyvrb): New variable, renamed from
TEXLIVE-LATEX-FANCYVRB.
(texlive-latex-fancyvrb): Deprecate variable.
* gnu/packages/docbook.scm (dblatex):
* gnu/packages/maths.scm (hypre):
* gnu/packages/python-xyz.scm (python-numpy-documentation):
(python-ipython-documentation):
(python-nbconvert):
* gnu/packages/statistics.scm (r-with-tests): Use new name.
Diffstat (limited to 'gnu/packages/tex.scm')
-rw-r--r--gnu/packages/tex.scm6
1 files changed, 4 insertions, 2 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 47a20f6d90..c33f6f607f 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -3189,10 +3189,10 @@ users, via its Plain TeX version.)")
 
 (define-deprecated-package texlive-generic-epsf texlive-epsf)
 
-(define-public texlive-latex-fancyvrb
+(define-public texlive-fancyvrb
   (package
     (inherit (simple-texlive-package
-              "texlive-latex-fancyvrb"
+              "texlive-fancyvrb"
               (list "/doc/latex/fancyvrb/README"
                     "/tex/latex/fancyvrb/")
               (base32
@@ -3209,6 +3209,8 @@ verbatim mode; build \"example\" environments (showing both result and
 verbatim source).")
     (license license:lppl1.0+)))
 
+(define-deprecated-package texlive-latex-fancyvrb texlive-fancyvrb)
+
 (define-public texlive-graphics-def
   (package
     (inherit (simple-texlive-package