summary refs log tree commit diff
path: root/gnu/packages/tex.scm
diff options
context:
space:
mode:
authorMaxim Cournoyer <maxim.cournoyer@gmail.com>2021-04-09 21:53:32 -0400
committerMaxim Cournoyer <maxim.cournoyer@gmail.com>2021-06-14 00:24:42 -0400
commitea0a51071e68c37a4c9c25421cf03bc2f442c67b (patch)
treec30587b862169414a2170b86aae6ba4dbc5a2796 /gnu/packages/tex.scm
parent0b5120fb03db5226871b3482a72b1e6fdaa59ead (diff)
downloadguix-ea0a51071e68c37a4c9c25421cf03bc2f442c67b.tar.gz
gnu: Rename qtbase to qtbase-5.
This change was automated via the following command:

$ git ls-files | xargs sed -i 's/,qtbase)/,qtbase-5)/g'
$ git ls-files | xargs sed -i 's/inherit qtbase)/inherit qtbase-5)/g'
$ git ls-files | xargs sed -i 's/package-version qtbase)/package-version qtbase-5)/g'
$ git checkout etc    # to clear some spurious changes

This is done so the qtbase package can be upgraded to version 6 in the
following commit.
Diffstat (limited to 'gnu/packages/tex.scm')
-rw-r--r--gnu/packages/tex.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index b9eeb0e792..da19a57e59 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -6500,7 +6500,7 @@ PDF documents.")
                        "texmaker.pro")))))))
     (inputs
      `(("poppler-qt5" ,poppler-qt5)
-       ("qtbase" ,qtbase)
+       ("qtbase" ,qtbase-5)
        ("qtscript" ,qtscript)
        ("qtwebkit" ,qtwebkit)
        ("zlib" ,zlib)))
@@ -6606,7 +6606,7 @@ and Karl Berry.")
        ("libx11" ,libx11)
        ("mythes" ,mythes)
        ("python" ,python)
-       ("qtbase" ,qtbase)
+       ("qtbase" ,qtbase-5)
        ("qtsvg" ,qtsvg)
        ("zlib" ,zlib)))
     (propagated-inputs