summary refs log tree commit diff
path: root/gnu/packages/tex.scm
diff options
context:
space:
mode:
authorMaxim Cournoyer <maxim.cournoyer@gmail.com>2022-04-20 21:45:44 -0400
committerMaxim Cournoyer <maxim.cournoyer@gmail.com>2022-05-12 12:45:48 -0400
commitee96537d0c062312c64a2a58f8d35f9dc6674f38 (patch)
tree1af24a82ba70532259163bfc6cc0bc145cde229b /gnu/packages/tex.scm
parent75646d51c2a76e54c92346ee91d97277473fea57 (diff)
downloadguix-ee96537d0c062312c64a2a58f8d35f9dc6674f38.tar.gz
gnu: Add texlive-cbfonts.
* gnu/packages/tex.scm (texlive-cbfonts): New variable.
Diffstat (limited to 'gnu/packages/tex.scm')
-rw-r--r--gnu/packages/tex.scm19
1 files changed, 19 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index d54c1b1160..0ea0b3344d 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -915,6 +915,25 @@ from (almost) arbitrarily complex font names, thus helping portability of TeX
 documents.")
     (license license:public-domain)))
 
+(define-public texlive-cbfonts          ;71 MiB of greek fonts
+  (package
+    (inherit (simple-texlive-package
+              "texlive-cbfonts"
+              (list "/doc/fonts/cbfonts/"
+                    "/fonts/type1/public/cbfonts/")
+              (base32
+               "01j22cbwq9jkni5vvrpz2mg1799cbx3aq801sni74i8wb1zcf6y1")
+              #:trivial? #t))
+    (propagated-inputs (list texlive-cbfonts-fd))
+    (home-page "https://www.ctan.org/pkg/cbgreek-complete")
+    (synopsis "Complete set of Greek fonts")
+    (description "This bundle presents the whole of Beccari's original Greek
+font set, which use the @i{Lispiakos} font shape derived from the shape of the
+fonts used in printers' shops in Lispia.  The fonts are available both as
+Metafont source and in Adobe Type 1 format, and at the same wide set of design
+sizes as are such font sets as the EC fonts.")
+    (license license:lppl1.3c+)))
+
 (define-public texlive-cbfonts-fd
   (package
     (inherit (simple-texlive-package