summary refs log tree commit diff
path: root/gnu/packages/tex.scm
diff options
context:
space:
mode:
authorRicardo Wurmus <rekado@elephly.net>2019-07-13 12:59:24 +0200
committerRicardo Wurmus <rekado@elephly.net>2019-07-24 09:46:46 +0200
commit1e7db18177cc3e1f447ab1c33e1d51f92ec4370b (patch)
treecc7d2fd3f9aac7e9d30d83514bc3ce46a67b1090 /gnu/packages/tex.scm
parent40b009b8c934144d005097f3a88b45bb5d5c0f3f (diff)
downloadguix-1e7db18177cc3e1f447ab1c33e1d51f92ec4370b.tar.gz
gnu: Add texlive-hyphen-swedish.
* gnu/packages/tex.scm (texlive-hyphen-swedish): New variable.
Diffstat (limited to 'gnu/packages/tex.scm')
-rw-r--r--gnu/packages/tex.scm12
1 files changed, 12 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index b2a4b90f84..8b3e05e15b 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -2187,6 +2187,18 @@ T1/EC and UTF-8 encodings.")
 T1/EC and UTF-8 encodings.")
     (license license:expat)))
 
+(define-public texlive-hyphen-swedish
+  (package
+    (inherit (texlive-hyphen-package
+              "texlive-hyphen-swedish" "sv"
+              (list "/tex/generic/hyph-utf8/patterns/tex/hyph-sv.tex")
+              (base32
+               "12sf9f43zwyzb4cn57yry8r4zmwdc7cfdljn3qwxwrny4m3sw4w8")))
+    (synopsis "Swedish hyphenation patterns")
+    (description "This package provides hyphenation patterns for Swedish in
+T1/EC and UTF-8 encodings.")
+    (license license:lppl1.2+)))
+
 (define-public texlive-hyph-utf8
   (package
     (inherit (simple-texlive-package