summary refs log tree commit diff
path: root/gnu/packages/tex.scm
diff options
context:
space:
mode:
authorPaul Garlick <pgarlick@tourbillion-technology.com>2020-10-07 12:33:02 +0100
committerPaul Garlick <pgarlick@tourbillion-technology.com>2020-10-07 12:36:47 +0100
commit5bc041dfd71ed7835d86f67935e9f7c70f31083b (patch)
tree2a17fed474b8e7bbd86ea84dd65be311de72d9be /gnu/packages/tex.scm
parent7722c367bc007ca979bc7cb16e135c7ac0b864ed (diff)
downloadguix-5bc041dfd71ed7835d86f67935e9f7c70f31083b.tar.gz
gnu: Add texlive-fpl.
* gnu/packages/tex.scm (texlive-fpl): New variable.
Diffstat (limited to 'gnu/packages/tex.scm')
-rw-r--r--gnu/packages/tex.scm20
1 files changed, 20 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 2f6c201c93..f297252de4 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -7515,3 +7515,23 @@ alphabet in slanted shape, several mathematical glyphs and the
 uppercase letters commonly used to represent various number sets.
 LaTeX macro support is provided in package @code{psnfss}.")
     (license license:gpl3+)))
+
+(define-public texlive-fpl
+  (package
+    (inherit (simple-texlive-package
+              "texlive-fpl"
+              (list "/doc/fonts/fpl/"
+                    "/source/fonts/fpl/"
+                    "/fonts/afm/public/fpl/"
+                    "/fonts/type1/public/fpl/")
+              (base32
+               "02gkl516z9kn8xqs269pdkqn37sxm8ib0pcs43s4rs2rhyyl5z68")
+              #:trivial? #t))
+    (home-page "https://www.ctan.org/pkg/fpl")
+    (synopsis "SC and OsF fonts for URW Palladio L")
+    (description "The FPL Fonts provide a set of SC/OsF fonts for URW
+Palladio L which are compatible with the Palatino SC/OsF fonts from
+Adobe.  LaTeX use is enabled by the mathpazo package, which is part of
+the @code{psnfss} distribution.")
+    ;; Either LPPL version 1.0 or later, or GPL version 2
+    (license (list license:lppl1.0+ license:gpl2))))