summary refs log tree commit diff
path: root/gnu/packages/tex.scm
diff options
context:
space:
mode:
authorTor Egil Hoftun Kvæstad <me@toregilhk.org>2022-08-09 19:07:53 +0200
committerLudovic Courtès <ludo@gnu.org>2022-09-01 00:57:11 +0200
commit7f4e5bdfd60e481c5b5803c73a7beceb8127bc98 (patch)
treed82d9da203258787bbb5c8b63fb10750fe874dba /gnu/packages/tex.scm
parent47c82fdf5aacd787643b42811c345e95521c7734 (diff)
downloadguix-7f4e5bdfd60e481c5b5803c73a7beceb8127bc98.tar.gz
gnu: Add texlive-biblatex-apa.
* gnu/packages/tex.scm (texlive-biblatex-apa): New variable.

Signed-off-by: Ludovic Courtès <ludo@gnu.org>
Diffstat (limited to 'gnu/packages/tex.scm')
-rw-r--r--gnu/packages/tex.scm22
1 files changed, 22 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 6d3572cf25..1b3c086d54 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -9682,6 +9682,28 @@ section.
 @end enumerate\n")
       (license license:lppl1.3c))))
 
+(define-public texlive-biblatex-apa
+  (package
+    ;; Version 9.16 2022-06-22
+    (inherit (simple-texlive-package
+              "texlive-biblatex-apa"
+              (list "doc/latex/biblatex-apa/"
+                    "tex/latex/biblatex-apa/")
+              (base32
+               "0ivf7xbzj4xd57sqfbi87hbr73rraqifkzvx06yxgq0gmzz0x6wl")
+              #:trivial? #t))
+    (propagated-inputs
+     (list texlive-biblatex biber texlive-csquotes))
+    (home-page
+     "https://www.ctan.org/pkg/biblatex-apa")
+    (synopsis "BibLaTeX citation and reference style for APA")
+    (description
+     "This is a fairly complete BibLaTeX style (citations and references) for
+@acronym{APA, American Psychological Association} publications.  It implements
+and automates most of the guidelines in the APA 7th edition style guide for
+citations and references.")
+    (license license:lppl1.3c)))
+
 (define-public texlive-todonotes
   (let ((template (simple-texlive-package
                    "texlive-todonotes"