summary refs log tree commit diff
path: root/gnu/packages/texinfo.scm
diff options
context:
space:
mode:
authorAlex Kost <alezost@gmail.com>2016-03-19 11:36:33 +0300
committerAlex Kost <alezost@gmail.com>2016-03-23 11:39:55 +0300
commit2382cb4f52b98e6bf28d388194ab0100ef9f23c9 (patch)
tree6f7971be96851059c9d408e14ac7164c27231567 /gnu/packages/texinfo.scm
parent8c9ec2038642f075b3741816bb89c8365edd230c (diff)
downloadguix-2382cb4f52b98e6bf28d388194ab0100ef9f23c9.tar.gz
gnu: texinfo: Use version 6.1 by default.
* gnu/packages/texinfo.scm (texinfo): Update to 6.1.
(texinfo-6.1): Remove.
* gnu/packages/emacs.scm (emacs)[arguments]: Remove 'remove-info.info' phase.
Diffstat (limited to 'gnu/packages/texinfo.scm')
-rw-r--r--gnu/packages/texinfo.scm16
1 files changed, 2 insertions, 14 deletions
diff --git a/gnu/packages/texinfo.scm b/gnu/packages/texinfo.scm
index 5c1204ed2e..8b9ed00de7 100644
--- a/gnu/packages/texinfo.scm
+++ b/gnu/packages/texinfo.scm
@@ -32,14 +32,14 @@
 (define-public texinfo
   (package
     (name "texinfo")
-    (version "6.0")
+    (version "6.1")
     (source (origin
               (method url-fetch)
               (uri (string-append "mirror://gnu/texinfo/texinfo-"
                                   version ".tar.xz"))
               (sha256
                (base32
-                "1r3i6jyynn6ab45fxw5bms8mflk9ry4qpj6gqyry72vfd5c47fhi"))))
+                "1ll3d0l8izygdxqz96wfr2631kxahifwdknpgsx2090vw963js5c"))))
     (build-system gnu-build-system)
     (native-inputs `(("procps" ,procps)))  ;one of the tests needs pgrep
     (inputs `(("ncurses" ,ncurses)
@@ -62,18 +62,6 @@ their source and the command-line Info reader.  The emphasis of the language
 is on expressing the content semantically, avoiding physical markup commands.")
     (license gpl3+)))
 
-(define-public texinfo-6.1
-  (package
-    (inherit texinfo)
-    (version "6.1")
-    (source (origin
-              (method url-fetch)
-              (uri (string-append "mirror://gnu/texinfo/texinfo-"
-                                  version ".tar.xz"))
-              (sha256
-               (base32
-                "1ll3d0l8izygdxqz96wfr2631kxahifwdknpgsx2090vw963js5c"))))))
-
 (define-public texinfo-5
   (package (inherit texinfo)
     (version "5.2")