summary refs log tree commit diff
path: root/gnu/packages/tls.scm
diff options
context:
space:
mode:
authorEfraim Flashner <efraim@flashner.co.il>2017-11-10 09:07:34 +0200
committerEfraim Flashner <efraim@flashner.co.il>2017-11-10 11:10:08 +0200
commitc06d8ba5ee60427af4273b8ca1e02f4447b0db37 (patch)
treebfbb10235abc8efc7669fb7f5355e33d1340b862 /gnu/packages/tls.scm
parent0f1adf454d5fa96291b94dbdbd34640b8c581116 (diff)
downloadguix-c06d8ba5ee60427af4273b8ca1e02f4447b0db37.tar.gz
gnu: net-tools-for-tests: Remove variable.
* gnu/packages/linux.scm (net-tools-for-tests): Remove variable.
* gnu/packages/tls.scm (gnutls)[native-inputs]: Replace
net-tools-for-tests with net-tools.
[disallowed-references]: Remove field.
Diffstat (limited to 'gnu/packages/tls.scm')
-rw-r--r--gnu/packages/tls.scm5
1 files changed, 2 insertions, 3 deletions
diff --git a/gnu/packages/tls.scm b/gnu/packages/tls.scm
index 9eba717e60..e87149a595 100644
--- a/gnu/packages/tls.scm
+++ b/gnu/packages/tls.scm
@@ -153,8 +153,7 @@ living in the same process.")
                "15ihq6p0hnnhs8cnjrkj40dmlcaa1jjg8xg0g2ydbnlqs454ixbr"))))
     (build-system gnu-build-system)
     (arguments
-     '(#:disallowed-references ,(net-tools-for-tests)
-       #:configure-flags
+     '(#:configure-flags
        (list
              ;; GnuTLS doesn't consult any environment variables to specify
              ;; the location of the system-wide trust store.  Instead it has a
@@ -188,7 +187,7 @@ living in the same process.")
                "debug"
                "doc"))                            ;4.1 MiB of man pages
     (native-inputs
-     `(("net-tools" ,net-tools-for-tests)
+     `(("net-tools" ,net-tools)
        ("pkg-config" ,pkg-config)
        ("which" ,which)))
     (inputs