summary refs log tree commit diff
path: root/gnu/packages/tls.scm
diff options
context:
space:
mode:
authorMarius Bakke <marius@gnu.org>2020-12-29 17:37:17 +0100
committerMarius Bakke <marius@gnu.org>2020-12-29 17:37:17 +0100
commita22e75c073c785a3a71c952d97fb7ab87dfd282d (patch)
treec0ef12b8c271c9de37bcce9287b67adf8628ed93 /gnu/packages/tls.scm
parentbbe4ed65ed5fe7dc8ed9d226042852387cee3b1e (diff)
parent789bf7fcc241d010cb583dc76c366110bfca8b35 (diff)
downloadguix-a22e75c073c785a3a71c952d97fb7ab87dfd282d.tar.gz
Merge branch 'master' into ungrafting
Diffstat (limited to 'gnu/packages/tls.scm')
-rw-r--r--gnu/packages/tls.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/tls.scm b/gnu/packages/tls.scm
index 0724d4d5be..0676eea716 100644
--- a/gnu/packages/tls.scm
+++ b/gnu/packages/tls.scm
@@ -557,13 +557,13 @@ netcat implementation that supports TLS.")
   (package
     (name "python-acme")
     ;; Remember to update the hash of certbot when updating python-acme.
-    (version "1.8.0")
+    (version "1.10.1")
     (source (origin
               (method url-fetch)
               (uri (pypi-uri "acme" version))
               (sha256
                (base32
-                "0b80qmlchf8f071nrrh4ihq64cwicn9rshs34snp73952iyhd3dd"))))
+                "1n1g29f3qzy77xn06dss9nc92wndgm8phgjrvx740sy9xnd5bfzw"))))
     (build-system python-build-system)
     (arguments
      `(#:phases
@@ -614,7 +614,7 @@ netcat implementation that supports TLS.")
               (uri (pypi-uri "certbot" version))
               (sha256
                (base32
-                "1r2k54d2k2smn4c3lpd0z6gdzfqk4654kwbh1p8wqhv5mwbcads8"))))
+                "1dww9m1a2p3a9vpxs5j29f8cdkqywqb4j70z3cnkpl7017yf77hd"))))
     (build-system python-build-system)
     (arguments
      `(,@(substitute-keyword-arguments (package-arguments python-acme)