summary refs log tree commit diff
path: root/gnu/packages/tv.scm
diff options
context:
space:
mode:
authorMaxim Cournoyer <maxim.cournoyer@gmail.com>2021-12-13 16:29:21 -0500
committerMaxim Cournoyer <maxim.cournoyer@gmail.com>2021-12-13 16:29:21 -0500
commit6dffced09ecda024e0884e352778c221ad066fd6 (patch)
tree1707e8d8df4d9c47317a39ab6abbfc2ca66a6c29 /gnu/packages/tv.scm
parentb603554ed044638dd40b6863d5dada59eefe03b8 (diff)
parente3196755e60ba7f1ed9d432e73f26a85e0c8893c (diff)
downloadguix-6dffced09ecda024e0884e352778c221ad066fd6.tar.gz
Merge branch 'core-updates-frozen' into 'master'.
At last!
Diffstat (limited to 'gnu/packages/tv.scm')
-rw-r--r--gnu/packages/tv.scm26
1 files changed, 13 insertions, 13 deletions
diff --git a/gnu/packages/tv.scm b/gnu/packages/tv.scm
index 88df5c90bf..3927aca776 100644
--- a/gnu/packages/tv.scm
+++ b/gnu/packages/tv.scm
@@ -54,20 +54,20 @@
                 "<sys/stat.h>\n#include <sys/sysmacros.h>"))
              #t)))))
     (inputs
-     `(("alsa-lib" ,alsa-lib)
-       ("libx11" ,libx11)
-       ("libxext" ,libxext)
-       ("libxt" ,libxt)
-       ("libxtst" ,libxtst)
-       ("libxinerama" ,libxinerama)
-       ("libxv" ,libxv)
-       ("libxxf86vm" ,libxxf86vm)
-       ("libpng" ,libpng)
-       ("libxml2" ,libxml2)
-       ("freetype" ,freetype)
-       ("zlib" ,zlib)))
+     (list alsa-lib
+           libx11
+           libxext
+           libxt
+           libxtst
+           libxinerama
+           libxv
+           libxxf86vm
+           libpng
+           libxml2
+           freetype
+           zlib))
     (native-inputs
-     `(("pkg-config" ,pkg-config)))
+     (list pkg-config))
     (home-page "http://tvtime.sourceforge.net")
     (synopsis "Television viewer")
     (description