summary refs log tree commit diff
path: root/gnu/packages/valgrind.scm
diff options
context:
space:
mode:
authorLudovic Courtès <ludo@gnu.org>2014-09-22 10:07:52 +0200
committerLudovic Courtès <ludo@gnu.org>2014-09-22 10:07:52 +0200
commit5f36ea03ad17dc0b04cd170fb4eba3e09f916de7 (patch)
treee9dfcda2ca5872ad60dc4a21e82b6dd2e89be411 /gnu/packages/valgrind.scm
parentcc7f4e0589bf9b8bc238f0ea2a97b2045251a1a4 (diff)
downloadguix-5f36ea03ad17dc0b04cd170fb4eba3e09f916de7.tar.gz
gnu: valgrind: Update to 3.10.0.
* gnu/packages/valgrind.scm (valgrind): Update to 3.10.0.
* gnu/packages/patches/valgrind-glibc.patch: Remove.
* gnu-system.am (dist_patch_DATA): Adjust accordingly.
Diffstat (limited to 'gnu/packages/valgrind.scm')
-rw-r--r--gnu/packages/valgrind.scm7
1 files changed, 3 insertions, 4 deletions
diff --git a/gnu/packages/valgrind.scm b/gnu/packages/valgrind.scm
index 183adb0271..82e3b80f7f 100644
--- a/gnu/packages/valgrind.scm
+++ b/gnu/packages/valgrind.scm
@@ -1,5 +1,5 @@
 ;;; GNU Guix --- Functional package management for GNU
-;;; Copyright © 2013 Ludovic Courtès <ludo@gnu.org>
+;;; Copyright © 2013, 2014 Ludovic Courtès <ludo@gnu.org>
 ;;;
 ;;; This file is part of GNU Guix.
 ;;;
@@ -28,15 +28,14 @@
 (define-public valgrind
   (package
     (name "valgrind")
-    (version "3.9.0")
+    (version "3.10.0")
     (source (origin
              (method url-fetch)
              (uri (string-append "http://valgrind.org/downloads/valgrind-"
                                  version ".tar.bz2"))
              (sha256
               (base32
-               "1w6n5qvxy2ssbczcl1c2yd2ggjn3ipay2hvpn10laly2dfh73bz6"))
-             (patches (list (search-patch "valgrind-glibc.patch")))))
+               "1jgd42vsx0bcblp91bd61hd5wpy0gghh09wxgm65m666vy17y103"))))
     (build-system gnu-build-system)
     (arguments
      '(#:phases (alist-cons-after