summary refs log tree commit diff
path: root/gnu/packages/version-control.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2020-11-01 13:59:36 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2020-11-01 14:18:55 +0100
commit9e775fa1a96e19edc23aae8a2d7f1a7d8d08d226 (patch)
tree0876d37600fbdea4c73b9f5edf314b3a5be76b69 /gnu/packages/version-control.scm
parentc32bc7fe3bf0633bb1bcd12d807d0b02945af728 (diff)
downloadguix-9e775fa1a96e19edc23aae8a2d7f1a7d8d08d226.tar.gz
gnu: git: Update to 2.29.2.
* gnu/packages/version-control.scm (git): Update to 2.29.2.
Diffstat (limited to 'gnu/packages/version-control.scm')
-rw-r--r--gnu/packages/version-control.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/version-control.scm b/gnu/packages/version-control.scm
index 036c0fa09b..9060bdc06a 100644
--- a/gnu/packages/version-control.scm
+++ b/gnu/packages/version-control.scm
@@ -159,14 +159,14 @@ as well as the classic centralized workflow.")
 (define-public git
   (package
    (name "git")
-   (version "2.29.1")
+   (version "2.29.2")
    (source (origin
             (method url-fetch)
             (uri (string-append "mirror://kernel.org/software/scm/git/git-"
                                 version ".tar.xz"))
             (sha256
              (base32
-              "1cxd2h0k6bhv25avnk40h0pahgc7vgs37dc6kmln3pfhjyb6019h"))))
+              "1h87yv117ypnc0yi86941089c14n91gixk8b6shj2y35prp47z7j"))))
    (build-system gnu-build-system)
    (native-inputs
     `(("native-perl" ,perl)
@@ -183,7 +183,7 @@ as well as the classic centralized workflow.")
                 version ".tar.xz"))
           (sha256
            (base32
-            "1gn7fhh8qfgfwr0gbgzwv1wncrvhc9iic9fg9sbns44kxa59biyk"))))
+            "14npkg9rnp2yclsx5p622qpm6byzfy5k5wb209vkmm5r60m4mm72"))))
       ;; For subtree documentation.
       ("asciidoc" ,asciidoc-py3)
       ("docbook-xsl" ,docbook-xsl)