summary refs log tree commit diff
path: root/gnu/packages/version-control.scm
diff options
context:
space:
mode:
authorEfraim Flashner <efraim@flashner.co.il>2018-07-30 14:38:17 +0300
committerEfraim Flashner <efraim@flashner.co.il>2018-07-30 14:38:17 +0300
commit5416e40f1ab14ed0844e255f269d144eab185eec (patch)
tree4620b67634108435653c1d7a80fdd113d9c84f4b /gnu/packages/version-control.scm
parent6915d20f05363f61cef9c4ed7ebda3fe5a19325d (diff)
downloadguix-5416e40f1ab14ed0844e255f269d144eab185eec.tar.gz
gnu: tig: Update to 2.4.1.
* gnu/packages/version-control.scm (tig): Update to 2.4.1.
[description]: Fix texinfo markup.
Diffstat (limited to 'gnu/packages/version-control.scm')
-rw-r--r--gnu/packages/version-control.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/version-control.scm b/gnu/packages/version-control.scm
index 6cb3354204..3db5796b4c 100644
--- a/gnu/packages/version-control.scm
+++ b/gnu/packages/version-control.scm
@@ -1579,7 +1579,7 @@ from Subversion to any supported Distributed Version Control System (DVCS).")
 (define-public tig
   (package
     (name "tig")
-    (version "2.3.3")
+    (version "2.4.1")
     (source (origin
               (method url-fetch)
               (uri (string-append
@@ -1587,7 +1587,7 @@ from Subversion to any supported Distributed Version Control System (DVCS).")
                     version "/tig-" version ".tar.gz"))
               (sha256
                (base32
-                "1skbhhj1narsnsff1azdylcy6xghxb18mzqysmipcyyvlv2i17fk"))))
+                "1f2qhpzbl7f35lsjcnx8lxzskha24m4frczsw78284jp7qcamdmn"))))
     (build-system gnu-build-system)
     (native-inputs
      `(("asciidoc" ,asciidoc)
@@ -1608,7 +1608,7 @@ from Subversion to any supported Distributed Version Control System (DVCS).")
     (description
      "Tig is an ncurses text user interface for Git, primarily intended as
 a history browser.  It can also stage hunks for commit, or colorize the
-output of the 'git' command.")
+output of the @code{git} command.")
     (license license:gpl2+)))
 
 (define-public findnewest