summary refs log tree commit diff
path: root/gnu/packages/version-control.scm
diff options
context:
space:
mode:
authorMarius Bakke <mbakke@fastmail.com>2018-07-08 23:58:22 +0200
committerMarius Bakke <mbakke@fastmail.com>2018-07-08 23:58:22 +0200
commit873325b0307a709be6f305472a5bfb9e07437aaa (patch)
treeb271f28b229f983841ca7b16c4d3cc52582c864e /gnu/packages/version-control.scm
parent68ee10da03b09c2acead8891e4b51c718c24d574 (diff)
parent6a8299d267d111da4c80bbdfc83eb5cdfc072b4a (diff)
downloadguix-873325b0307a709be6f305472a5bfb9e07437aaa.tar.gz
Merge branch 'master' into staging
Diffstat (limited to 'gnu/packages/version-control.scm')
-rw-r--r--gnu/packages/version-control.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/version-control.scm b/gnu/packages/version-control.scm
index 86d6afef3e..2bd59ae95f 100644
--- a/gnu/packages/version-control.scm
+++ b/gnu/packages/version-control.scm
@@ -419,7 +419,7 @@ everything from small to very large projects with speed and efficiency.")
 (define-public libgit2
   (package
     (name "libgit2")
-    (version "0.26.0")
+    (version "0.26.4")
     (source (origin
               (method url-fetch)
               (uri (string-append "https://github.com/libgit2/libgit2/"
@@ -427,8 +427,8 @@ everything from small to very large projects with speed and efficiency.")
               (file-name (string-append name "-" version ".tar.gz"))
               (sha256
                (base32
-                "1b3figbhp5l83vd37vq6j2narrq4yl9pfw6mw0px0dzb1hz3jqka"))
-              (patches (search-patches "libgit2-0.25.1-mtime-0.patch"))
+                "15ybzypyggx64ba7i0zxnnbvzh7z34fcrkwk2xj54kmv1dha4br9"))
+              (patches (search-patches "libgit2-mtime-0.patch"))
 
               ;; Remove bundled software.
               (snippet '(begin