summary refs log tree commit diff
path: root/gnu/packages/version-control.scm
diff options
context:
space:
mode:
authorMark H Weaver <mhw@netris.org>2018-05-29 21:20:47 -0400
committerMark H Weaver <mhw@netris.org>2018-05-29 21:20:47 -0400
commitc0d7c1244a031c94062762db991b7ba7dc34b583 (patch)
treef50419fa9233fb13e3cfd0706f78bdfc13e16572 /gnu/packages/version-control.scm
parente5bbfc7df0a99faa1bb1cf28114363205c166cef (diff)
parentf274f0774dc5099eb043e0fb73e4ba75802f5cce (diff)
downloadguix-c0d7c1244a031c94062762db991b7ba7dc34b583.tar.gz
Merge branch 'master' into core-updates
Diffstat (limited to 'gnu/packages/version-control.scm')
-rw-r--r--gnu/packages/version-control.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/version-control.scm b/gnu/packages/version-control.scm
index 9ad4f3faca..3a2975ee75 100644
--- a/gnu/packages/version-control.scm
+++ b/gnu/packages/version-control.scm
@@ -142,14 +142,14 @@ as well as the classic centralized workflow.")
    (name "git")
    ;; XXX When updating Git, check if the special 'git:src' input to cgit needs
    ;; to be updated as well.
-   (version "2.17.0")
+   (version "2.17.1")
    (source (origin
             (method url-fetch)
             (uri (string-append "mirror://kernel.org/software/scm/git/git-"
                                 version ".tar.xz"))
             (sha256
              (base32
-              "1ismz7nsz8dgjmk782xr9s0mr2qh06f72pdcgbxfmnw1bvlya5p9"))))
+              "0pm6bdnrrm165k3krnazxcxadifk2gqi30awlbcf9fism1x6w4vr"))))
    (build-system gnu-build-system)
    (native-inputs
     `(("native-perl" ,perl)
@@ -162,7 +162,7 @@ as well as the classic centralized workflow.")
                 version ".tar.xz"))
           (sha256
            (base32
-            "09rpjj0m97h5lpzpwk47m6xsz9gb8wqf1s3dfqma3mwav2pb3njb"))))))
+            "0m7grrwsqaihdgcgaicxiy4rlqjpa75n5wl6hi2qhi33xa34gmc3"))))))
    (inputs
     `(("curl" ,curl)
       ("expat" ,expat)