summary refs log tree commit diff
path: root/gnu/packages/video.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2019-03-24 22:46:01 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2019-03-24 23:51:09 +0100
commit37f628960516cd49f6bce37366949e5255bfa5e7 (patch)
treebc925f2195bc07b7fe293087cd1c4ae95241446e /gnu/packages/video.scm
parentc30be23a6d97f356ebfb1dbb81f010e291d51212 (diff)
downloadguix-37f628960516cd49f6bce37366949e5255bfa5e7.tar.gz
gnu: avidemux: Update to 2.7.3.
* gnu/packages/video.scm (avidemux): Update to 2.7.3.
Diffstat (limited to 'gnu/packages/video.scm')
-rw-r--r--gnu/packages/video.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/video.scm b/gnu/packages/video.scm
index 50dd7e4a83..55a1931530 100644
--- a/gnu/packages/video.scm
+++ b/gnu/packages/video.scm
@@ -1841,7 +1841,7 @@ for use with HTML5 video.")
 (define-public avidemux
   (package
     (name "avidemux")
-    (version "2.7.2")
+    (version "2.7.3")
     (source (origin
              (method url-fetch)
              (uri (string-append
@@ -1849,7 +1849,7 @@ for use with HTML5 video.")
                    "avidemux_" version ".tar.gz"))
              (sha256
               (base32
-               "07fdz3y4iln7cizikdjj96dqvp2f8zzhs31ncxxwzdkngn5v8138"))
+               "17x2mnnr5h8pp764p55l1xcn2ljnzhbj8cykajlllvk4rc4qwxld"))
              (patches (search-patches "avidemux-install-to-lib.patch"))))
     (build-system cmake-build-system)
     (native-inputs
@@ -1878,7 +1878,7 @@ for use with HTML5 video.")
        ("yasm" ,yasm)
        ("zlib" ,zlib)))
     (arguments
-     `(#:tests? #f ; no check target
+     `(#:tests? #f                      ; no check target
        #:phases
        ;; Make sure files inside the included ffmpeg tarball are
        ;; patch-shebanged.