summary refs log tree commit diff
path: root/gnu/packages/video.scm
diff options
context:
space:
mode:
authorVinicius Monego <monego@posteo.net>2023-03-19 14:10:29 -0300
committerMaxim Cournoyer <maxim.cournoyer@gmail.com>2023-04-12 08:26:59 -0400
commit1d34e100fab61cac95f91885aabb5c16875cfd65 (patch)
tree48365df1c4aec42ddbf43b00d7bbf4c396414dc9 /gnu/packages/video.scm
parentc1f9bb3462e95e6e9c5b8bd60df089a844fdc67d (diff)
downloadguix-1d34e100fab61cac95f91885aabb5c16875cfd65.tar.gz
gnu: mlt: Update to 7.14.0.
* gnu/packages/video.scm (mlt): Update to 7.14.0.
Diffstat (limited to 'gnu/packages/video.scm')
-rw-r--r--gnu/packages/video.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/video.scm b/gnu/packages/video.scm
index 7a1546128d..78698054ed 100644
--- a/gnu/packages/video.scm
+++ b/gnu/packages/video.scm
@@ -41,7 +41,7 @@
 ;;; Copyright © 2020, 2021 Guillaume Le Vaillant <glv@posteo.net>
 ;;; Copyright © 2020 Alex McGrath <amk@amk.ie>
 ;;; Copyright © 2020, 2021, 2022 Michael Rohleder <mike@rohleder.de>
-;;; Copyright © 2020, 2021, 2022 Vinicius Monego <monego@posteo.net>
+;;; Copyright © 2020, 2021, 2022, 2023 Vinicius Monego <monego@posteo.net>
 ;;; Copyright © 2020 Brett Gilio <brettg@gnu.org>
 ;;; Copyright © 2020 Alexandru-Sergiu Marton <brown121407@posteo.ro>
 ;;; Copyright © 2020 Ivan Kozlov <kanichos@yandex.ru>
@@ -3214,7 +3214,7 @@ from sites like Twitch.tv and pipes them into a video player of choice.")
 (define-public mlt
   (package
     (name "mlt")
-    (version "7.12.0")
+    (version "7.14.0")
     (source
      (origin
        (method git-fetch)
@@ -3223,7 +3223,7 @@ from sites like Twitch.tv and pipes them into a video player of choice.")
              (commit (string-append "v" version))))
        (file-name (git-file-name name version))
        (sha256
-        (base32 "182i6fgn9aiskj62kj10cxf5wh233a241n7qvh0l95il01zmpfb3"))))
+        (base32 "0qiy346dx41a2n94lwsa9p9vsprsrzah7f9wlm6n507k7w7f0sq6"))))
     (build-system cmake-build-system)
     (arguments
      (list