summary refs log tree commit diff
path: root/gnu/packages/video.scm
diff options
context:
space:
mode:
authorEfraim Flashner <efraim@flashner.co.il>2019-04-08 13:52:39 +0300
committerEfraim Flashner <efraim@flashner.co.il>2019-04-08 21:48:21 +0300
commit4994174fa0234ecb35b181d1d0cca209be1c4323 (patch)
treeac68cb43eb91e5b072410a10c0b23a083b9ac273 /gnu/packages/video.scm
parent799298ebf3c169814e043d91aa78a3e591594d26 (diff)
downloadguix-4994174fa0234ecb35b181d1d0cca209be1c4323.tar.gz
gnu: libopenshot: Update to 0.2.3.
* gnu/packages/video.scm (libopenshot): Update to 0.2.3.
Diffstat (limited to 'gnu/packages/video.scm')
-rw-r--r--gnu/packages/video.scm8
1 files changed, 3 insertions, 5 deletions
diff --git a/gnu/packages/video.scm b/gnu/packages/video.scm
index 8aedc1c2f5..27a9a423cc 100644
--- a/gnu/packages/video.scm
+++ b/gnu/packages/video.scm
@@ -3300,7 +3300,7 @@ create smoother and stable videos.")
 (define-public libopenshot
   (package
     (name "libopenshot")
-    (version "0.2.2")
+    (version "0.2.3")
     (source (origin
               (method git-fetch)
               (uri (git-reference
@@ -3309,7 +3309,7 @@ create smoother and stable videos.")
               (file-name (git-file-name name version))
               (sha256
                (base32
-                "1x4kv05pdq1pglb6y056aa7llc6iyibyhzg93k7zwj0q08cp5ixd"))
+                "0r1qmr8ar5n72603xkj9h065vbpznrqsq88kxxmn9n8djyyvk03k"))
               (modules '((guix build utils)))
               (snippet '(begin
                           ;; Allow overriding of the python installation dir
@@ -3318,9 +3318,7 @@ create smoother and stable videos.")
                              (string-append set " CACHE PATH "
                                             "\"Python bindings directory\")")))
                           (delete-file-recursively "thirdparty")
-                          #t))
-              (patches (search-patches "libopenshot-fixup-tests.patch"
-                                       "libopenshot-tests-with-system-libs.patch"))))
+                          #t))))
     (build-system cmake-build-system)
     (native-inputs
      `(("pkg-config" ,pkg-config)