summary refs log tree commit diff
path: root/gnu/packages/video.scm
diff options
context:
space:
mode:
authorBrice Waegeneire <brice@waegenei.re>2021-12-26 09:11:21 +0100
committerBrice Waegeneire <brice@waegenei.re>2021-12-26 09:11:21 +0100
commitdf8315cf07625e7fa9d00f11ca76cec113ae1830 (patch)
tree2865f414265f5275905024fa5567a315fdf0fa3a /gnu/packages/video.scm
parent1f7b605b2b17b73118e595a34de21c1dfebfba75 (diff)
downloadguix-df8315cf07625e7fa9d00f11ca76cec113ae1830.tar.gz
gnu: shotcut: Satisfy guix lint.
* gnu/packages/video.scm (shotcut)[native-inputs]: Rename
  'python-wrapper' label to match it's package name.
  [inputs]: Add bash-minimal because 'wrap-program' is used.
Diffstat (limited to 'gnu/packages/video.scm')
-rw-r--r--gnu/packages/video.scm7
1 files changed, 4 insertions, 3 deletions
diff --git a/gnu/packages/video.scm b/gnu/packages/video.scm
index b369c95688..bc79196927 100644
--- a/gnu/packages/video.scm
+++ b/gnu/packages/video.scm
@@ -36,7 +36,7 @@
 ;;; Copyright © 2019 Riku Viitanen <riku.viitanen@protonmail.com>
 ;;; Copyright © 2020, 2021 Oleg Pykhalov <go.wigust@gmail.com>
 ;;; Copyright © 2020 Josh Holland <josh@inv.alid.pw>
-;;; Copyright © 2020 Brice Waegeneire <brice@waegenei.re>
+;;; Copyright © 2020, 2021 Brice Waegeneire <brice@waegenei.re>
 ;;; Copyright © 2020 Vincent Legoll <vincent.legoll@gmail.com>
 ;;; Copyright © 2020, 2021 Guillaume Le Vaillant <glv@posteo.net>
 ;;; Copyright © 2020 Alex McGrath <amk@amk.ie>
@@ -4849,10 +4849,11 @@ transitions, and effects and then export your film to many common formats.")
                    (,(assoc-ref inputs "mlt"))))))))))
     (native-inputs
      `(("pkg-config" ,pkg-config)
-       ("python" ,python-wrapper)
+       ("python-wrapper" ,python-wrapper)
        ("qttools" ,qttools)))
     (inputs
-     (list ffmpeg
+     (list bash-minimal
+           ffmpeg
            frei0r-plugins
            jack-1
            ladspa