summary refs log tree commit diff
path: root/gnu/packages/video.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2017-12-04 04:48:26 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2017-12-04 08:13:55 +0100
commit74327874a5604fef4231589b4d5c6ec3229cb092 (patch)
tree0dcb5b498f7ce6d6f838858f2da3724f1612c9a6 /gnu/packages/video.scm
parent1740cb779ad02d43ba467cb3214ab66d54b5677a (diff)
downloadguix-74327874a5604fef4231589b4d5c6ec3229cb092.tar.gz
gnu: you-get: Update to 0.4.995.
* gnu/packages/video.scm (you-get): Update to 0.4.995.
Diffstat (limited to 'gnu/packages/video.scm')
-rw-r--r--gnu/packages/video.scm7
1 files changed, 3 insertions, 4 deletions
diff --git a/gnu/packages/video.scm b/gnu/packages/video.scm
index 708a56d914..2c25eb8780 100644
--- a/gnu/packages/video.scm
+++ b/gnu/packages/video.scm
@@ -1259,7 +1259,7 @@ other site that youtube-dl supports.")
 (define-public you-get
   (package
     (name "you-get")
-    (version "0.4.990")
+    (version "0.4.995")
     (source (origin
               (method url-fetch)
               (uri (string-append
@@ -1268,11 +1268,10 @@ other site that youtube-dl supports.")
               (file-name (string-append name "-" version ".tar.gz"))
               (sha256
                (base32
-                "1758drgp2wq6d8nz8bpfark2cli9sj0qd8srdhn0rx3rd4l5n7nj"))))
+                "0i89mn8v8znn3csgzfg8dz5vcn3ld66xj02az6137bljhgivjxra"))))
     (build-system python-build-system)
     (arguments
-     ;; no tests
-     '(#:tests? #f))
+     '(#:tests? #f))                    ; no tests
     (inputs
      `(("ffmpeg" ,ffmpeg)))
     (synopsis "Download videos, audios, or images from Web sites")