summary refs log tree commit diff
path: root/gnu/packages/video.scm
diff options
context:
space:
mode:
authorEfraim Flashner <efraim@flashner.co.il>2019-04-08 13:53:08 +0300
committerEfraim Flashner <efraim@flashner.co.il>2019-04-08 21:48:22 +0300
commitfc83a8913a04e8fdbe792664690ad81f0cbe3028 (patch)
treebd16fd3e85b60a974b2027d6374d6960ce70fde8 /gnu/packages/video.scm
parent4994174fa0234ecb35b181d1d0cca209be1c4323 (diff)
downloadguix-fc83a8913a04e8fdbe792664690ad81f0cbe3028.tar.gz
gnu: openshot: Update to 2.4.4.
* gnu/packages/video.scm (openshot): Update to 2.4.4.
Diffstat (limited to 'gnu/packages/video.scm')
-rw-r--r--gnu/packages/video.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/video.scm b/gnu/packages/video.scm
index 27a9a423cc..cf11f0e01f 100644
--- a/gnu/packages/video.scm
+++ b/gnu/packages/video.scm
@@ -3362,7 +3362,7 @@ API.  It includes bindings for Python, Ruby, and other languages.")
 (define-public openshot
   (package
     (name "openshot")
-    (version "2.4.3")
+    (version "2.4.4")
     (source (origin
               (method git-fetch)
               (uri (git-reference
@@ -3371,7 +3371,7 @@ API.  It includes bindings for Python, Ruby, and other languages.")
               (file-name (git-file-name name version))
               (sha256
                (base32
-                "1qdw1mli4y9qhrnllnkaf6ydgw5vfvdb90chs4i679k0x0jyb9a2"))))
+                "0mg63v36h7l8kv2sgf6x8c1n3ygddkqqwlciz7ccxpbm4x1idqba"))))
     (build-system python-build-system)
     (inputs
      `(("ffmpeg" ,ffmpeg)