summary refs log tree commit diff
path: root/gnu/packages/video.scm
diff options
context:
space:
mode:
authorAmin Bandali <mab@gnu.org>2020-01-24 21:24:27 -0500
committerArun Isaac <arunisaac@systemreboot.net>2020-01-25 20:54:41 +0530
commitdf6ce9fcb455ac59372f1025e450005ea3190614 (patch)
tree014a7f6e255ab662e4ca15a08d384be83033b891 /gnu/packages/video.scm
parentf52fe7c3f29dfd0804c9d1f297b91287eabcdfb2 (diff)
downloadguix-df6ce9fcb455ac59372f1025e450005ea3190614.tar.gz
gnu: youtube-dl: Update to 2020.01.24.
* gnu/packages/video.scm (youtube-dl): Update to 2020.01.24.

Signed-off-by: Arun Isaac <arunisaac@systemreboot.net>
Diffstat (limited to 'gnu/packages/video.scm')
-rw-r--r--gnu/packages/video.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/video.scm b/gnu/packages/video.scm
index ee7108753f..e7586f4c61 100644
--- a/gnu/packages/video.scm
+++ b/gnu/packages/video.scm
@@ -1543,7 +1543,7 @@ To load this plugin, specify the following option when starting mpv:
 (define-public youtube-dl
   (package
     (name "youtube-dl")
-    (version "2020.01.15")
+    (version "2020.01.24")
     (source (origin
               (method url-fetch)
               (uri (string-append "https://github.com/ytdl-org/youtube-dl/"
@@ -1551,7 +1551,7 @@ To load this plugin, specify the following option when starting mpv:
                                   version ".tar.gz"))
               (sha256
                (base32
-                "0dyjc8nxyg9ry2ylmblh3fwavpais3mdfj6ndw4i0yc2vkw12rsm"))))
+                "1zrnbjnwv315f9a83lk5c0gl4ianvp6q2kinxvqlv604sabcq78b"))))
     (build-system python-build-system)
     (arguments
      ;; The problem here is that the directory for the man page and completion