summary refs log tree commit diff
path: root/gnu/packages/video.scm
diff options
context:
space:
mode:
authorRutger Helling <rhelling@mykolab.com>2019-01-10 08:52:42 +0100
committerRutger Helling <rhelling@mykolab.com>2019-01-10 08:53:36 +0100
commit1d591432c75170a03b73b8a6c732b604fdb3fcfd (patch)
tree5bffc540cfc65b11644f5e8036ff294471fc7be8 /gnu/packages/video.scm
parent20b4aa6babde823b577f58546fae5ba5297d3ea4 (diff)
downloadguix-1d591432c75170a03b73b8a6c732b604fdb3fcfd.tar.gz
gnu: wlstream: Fix indentation.
* gnu/packages/video.scm (wlstream): Fix indentation.
Diffstat (limited to 'gnu/packages/video.scm')
-rw-r--r--gnu/packages/video.scm18
1 files changed, 9 insertions, 9 deletions
diff --git a/gnu/packages/video.scm b/gnu/packages/video.scm
index cddb714024..7c18c4dbb3 100644
--- a/gnu/packages/video.scm
+++ b/gnu/packages/video.scm
@@ -3277,15 +3277,15 @@ speed and correctness.")
       (name "wlstream")
       (version (git-version "0.0" revision commit))
       (source
-        (origin
-          (method git-fetch)
-          (uri (git-reference
-                (url "https://github.com/atomnuker/wlstream.git")
-                (commit commit)))
-          (file-name (git-file-name name version))
-          (sha256
-           (base32
-            "01qbcgfl3g9kfwn1jf1z9pdj3bvf5lmg71d1vwkcllc2az24bjqp"))))
+       (origin
+         (method git-fetch)
+         (uri (git-reference
+               (url "https://github.com/atomnuker/wlstream.git")
+               (commit commit)))
+         (file-name (git-file-name name version))
+         (sha256
+          (base32
+           "01qbcgfl3g9kfwn1jf1z9pdj3bvf5lmg71d1vwkcllc2az24bjqp"))))
       (build-system meson-build-system)
       (native-inputs `(("libdrm" ,libdrm)
                        ("pkg-config" ,pkg-config)))