summary refs log tree commit diff
path: root/gnu/packages/video.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2020-02-14 11:47:22 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2020-02-15 17:07:03 +0100
commit2a42629f2b647e1678cb024d0d036b2b463c1d96 (patch)
tree53a968e4eb13b1c9c807eddf4d88362945a9b4fd /gnu/packages/video.scm
parent6c0ad0bc63121fc60660c381c50657c1f2852051 (diff)
downloadguix-2a42629f2b647e1678cb024d0d036b2b463c1d96.tar.gz
gnu: xvid: Update to 1.3.7.
* gnu/packages/video.scm (xvid): Update to 1.3.7.
Diffstat (limited to 'gnu/packages/video.scm')
-rw-r--r--gnu/packages/video.scm10
1 files changed, 4 insertions, 6 deletions
diff --git a/gnu/packages/video.scm b/gnu/packages/video.scm
index 4bf004e990..285fe72aea 100644
--- a/gnu/packages/video.scm
+++ b/gnu/packages/video.scm
@@ -2149,7 +2149,7 @@ format changes.")
 (define-public xvid
   (package
     (name "xvid")
-    (version "1.3.6")
+    (version "1.3.7")
     (source (origin
               (method url-fetch)
               (uri (string-append
@@ -2157,21 +2157,19 @@ format changes.")
                     version ".tar.bz2"))
               (sha256
                (base32
-                "0zppakvcgq5a42mhqqsbliclpg2jrhbmbfgrzalyfzr47jqmhssy"))))
+                "1xyg3amgg27zf7188kss7y248s0xhh1vv8rrk0j9bcsd5nasxsmf"))))
     (build-system gnu-build-system)
     (native-inputs `(("yasm" ,yasm)))
     (arguments
      '(#:phases
        (modify-phases %standard-phases
-         (add-before
-          'configure 'pre-configure
+         (add-before 'configure 'pre-configure
           (lambda _
             (chdir "build/generic")
             (substitute* "configure"
               (("#! /bin/sh") (string-append "#!" (which "sh"))))
             #t)))
-       ;; No 'check' target.
-       #:tests? #f))
+       #:tests? #f)) ; no test suite
     (home-page "https://www.xvid.com/")
     (synopsis "MPEG-4 Part 2 Advanced Simple Profile video codec")
     (description "Xvid is an MPEG-4 Part 2 Advanced Simple Profile (ASP) video