summary refs log tree commit diff
path: root/gnu/packages/video.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2019-03-11 01:34:03 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2019-03-11 02:08:04 +0100
commit4d34fe46810b41601af82af181c257dbaa999acd (patch)
tree0e9d8c0a5d42d41831696bf28a6cc28207c2ef09 /gnu/packages/video.scm
parent642de36b9eded5d4bbcb06560ce963b60e933cec (diff)
downloadguix-4d34fe46810b41601af82af181c257dbaa999acd.tar.gz
gnu: avidemux: Update to 2.7.2.
* gnu/packages/video.scm (avidemux): Update to 2.7.2.
[arguments]: Update version of included ffmpeg.
Diffstat (limited to 'gnu/packages/video.scm')
-rw-r--r--gnu/packages/video.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/video.scm b/gnu/packages/video.scm
index 9d47f6d903..c8fd6c1a34 100644
--- a/gnu/packages/video.scm
+++ b/gnu/packages/video.scm
@@ -1816,7 +1816,7 @@ for use with HTML5 video.")
 (define-public avidemux
   (package
     (name "avidemux")
-    (version "2.7.1")
+    (version "2.7.2")
     (source (origin
              (method url-fetch)
              (uri (string-append
@@ -1824,7 +1824,7 @@ for use with HTML5 video.")
                    "avidemux_" version ".tar.gz"))
              (sha256
               (base32
-               "15g9h791qbnmycabbbl7s2b3n3xpvygm88qrfk35g2cw6957ik9w"))
+               "07fdz3y4iln7cizikdjj96dqvp2f8zzhs31ncxxwzdkngn5v8138"))
              (patches (search-patches "avidemux-install-to-lib.patch"))))
     (build-system cmake-build-system)
     (native-inputs
@@ -1857,7 +1857,7 @@ for use with HTML5 video.")
        #:phases
        ;; Make sure files inside the included ffmpeg tarball are
        ;; patch-shebanged.
-       (let ((ffmpeg "ffmpeg-3.3.7"))
+       (let ((ffmpeg "ffmpeg-4.1.1"))
          (modify-phases %standard-phases
            (add-before 'patch-source-shebangs 'unpack-ffmpeg
              (lambda _