summary refs log tree commit diff
path: root/gnu/packages/vim.scm
diff options
context:
space:
mode:
authorLudovic Courtès <ludo@gnu.org>2022-06-12 22:49:47 +0200
committerLudovic Courtès <ludo@gnu.org>2022-06-12 22:49:47 +0200
commit622545de6c413675b00212336d633c4c6ee3d2bc (patch)
tree1e35bd4b023fcc5958b0c4e65b8b69024b1a0c2d /gnu/packages/vim.scm
parent091eb323ba2787ce64a1fb2796e7e06dbee6037c (diff)
parent9c036f2dfb8f25b7eb40bc6946845183e0a54d2e (diff)
downloadguix-622545de6c413675b00212336d633c4c6ee3d2bc.tar.gz
Merge branch 'master' into staging
Diffstat (limited to 'gnu/packages/vim.scm')
-rw-r--r--gnu/packages/vim.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/vim.scm b/gnu/packages/vim.scm
index f82f8498e1..7ef782f390 100644
--- a/gnu/packages/vim.scm
+++ b/gnu/packages/vim.scm
@@ -461,7 +461,7 @@ trouble using them, because you do not have to remember each snippet name.")
 (define-public vim-fugitive
   (package
     (name "vim-fugitive")
-    (version "3.6")
+    (version "3.7")
     (source
       (origin
         (method git-fetch)
@@ -470,7 +470,7 @@ trouble using them, because you do not have to remember each snippet name.")
                (commit (string-append "v" version))))
         (file-name (git-file-name name version))
         (sha256
-         (base32 "17c3wzqkbzbf0nmlxpgk90yyv3d09209fqxqysand8bzb1cbfwzn"))))
+         (base32 "138290g2aph1jjhaza6biky5qi4ka6435s01bwxivllgb53g3irc"))))
     (build-system copy-build-system)
     (arguments
      '(#:install-plan