summary refs log tree commit diff
path: root/gnu/packages/vpn.scm
diff options
context:
space:
mode:
authorRutger Helling <rhelling@mykolab.com>2019-04-08 08:47:41 +0200
committerRutger Helling <rhelling@mykolab.com>2019-04-08 08:49:09 +0200
commitbf71ac09e5a1a4b20236f3952163ff0d441913ff (patch)
tree321ceb469fb37c70f1e701b932f6f9c9d1e4a300 /gnu/packages/vpn.scm
parent87483b907d5db4b329efa13bab78125ed2a9325c (diff)
downloadguix-bf71ac09e5a1a4b20236f3952163ff0d441913ff.tar.gz
gnu: wireguard: Update to 0.0.20190406.
* gnu/packages/vpn.scm (wireguard): Update to 0.0.20190406.
Diffstat (limited to 'gnu/packages/vpn.scm')
-rw-r--r--gnu/packages/vpn.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/vpn.scm b/gnu/packages/vpn.scm
index 99edf3df01..bfe5b876de 100644
--- a/gnu/packages/vpn.scm
+++ b/gnu/packages/vpn.scm
@@ -456,14 +456,14 @@ The peer-to-peer VPN implements a Layer 2 (Ethernet) network between the peers
 (define-public wireguard
   (package
     (name "wireguard")
-    (version "0.0.20190227")
+    (version "0.0.20190406")
     (source (origin
               (method url-fetch)
               (uri (string-append "https://git.zx2c4.com/WireGuard/snapshot/"
                                   "WireGuard-" version ".tar.xz"))
               (sha256
                (base32
-                "0ybzycpjjidyiz88kkh67abvp3y30f34252dwpgf3ncj4vyjdnzw"))))
+                "0ns1s31mfkj7nmapsnx126rj7xlydv7jv8infx5fg58byynz61ig"))))
     (build-system gnu-build-system)
     (outputs '("out" ; The WireGuard userspace tools
                "kernel-patch")) ; A patch to build Linux with WireGuard support