summary refs log tree commit diff
path: root/gnu/packages/w3m.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2021-02-15 18:29:11 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2021-02-15 18:29:29 +0100
commitd42f01fe996098002b41bb25924cba9ca02c4666 (patch)
tree6130f68ac8d5dfc0ae7becc176d20efb0f87ca51 /gnu/packages/w3m.scm
parent4468c657991e1396625094e27af4d84bcf6c7b2d (diff)
downloadguix-d42f01fe996098002b41bb25924cba9ca02c4666.tar.gz
Revert "gnu: w3m: Update to 0.5.3+git20210102."
This reverts commit f4c4a9fde542bb394c1c581ddf381f04aa16678e.
w3m is a staging package, which I did not expect.
Diffstat (limited to 'gnu/packages/w3m.scm')
-rw-r--r--gnu/packages/w3m.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/w3m.scm b/gnu/packages/w3m.scm
index c883cb5918..934a6d9e38 100644
--- a/gnu/packages/w3m.scm
+++ b/gnu/packages/w3m.scm
@@ -4,7 +4,7 @@
 ;;; Copyright © 2016 Kei Kebreau <kkebreau@posteo.net>
 ;;; Copyright © 2016, 2019 Efraim Flashner <efraim@flashner.co.il>
 ;;; Copyright © 2018 Rutger Helling <rhelling@mykolab.com>
-;;; Copyright © 2020, 2021 Tobias Geerinckx-Rice <me@tobias.gr>
+;;; Copyright © 2020 Tobias Geerinckx-Rice <me@tobias.gr>
 ;;;
 ;;; This file is part of GNU Guix.
 ;;;
@@ -40,7 +40,7 @@
 (define-public w3m
   (package
     (name "w3m")
-    (version "0.5.3+git20210102")
+    (version "0.5.3+git20200502")
     (source (origin
               (method git-fetch)
               ;; Debian's fork of w3m is the only one that is still maintained.
@@ -50,7 +50,7 @@
               (file-name (git-file-name name version))
               (sha256
                (base32
-                "0amq1wfjp5mhqjmvrc0yhxjlx1335p78d7ap8iykfjn5h8yhmrg5"))))
+                "0yyfhwcwy1dvdbirj6zqwk4gl8z9npfavs0k7ipcg5fd16vnx7mi"))))
     (build-system gnu-build-system)
     (arguments
      '(#:tests? #f  ; no check target