summary refs log tree commit diff
path: root/gnu/packages/web-browsers.scm
diff options
context:
space:
mode:
authorcage <cage-dev@twistfold.it>2024-03-12 20:59:43 +0100
committerGuillaume Le Vaillant <glv@posteo.net>2024-03-14 11:09:03 +0100
commitdc4842797bfdc5f9f3f5f725bf189c2b68bd6b5a (patch)
tree59e43cc6312f1c61693029317338e3f9ddb58812 /gnu/packages/web-browsers.scm
parent6e4b1b450cf3b8ab431b5923d411bb3de85ecada (diff)
downloadguix-dc4842797bfdc5f9f3f5f725bf189c2b68bd6b5a.tar.gz
gnu: tinmop: Update to 0.9.9.141421356.
* gnu/packages/web-browsers.scm (tinmop): Update to 0.9.9.141421356.

Change-Id: Ibf43c33b2581a78d5a4050493049db73f77c896b
Signed-off-by: Guillaume Le Vaillant <glv@posteo.net>
Diffstat (limited to 'gnu/packages/web-browsers.scm')
-rw-r--r--gnu/packages/web-browsers.scm22
1 files changed, 11 insertions, 11 deletions
diff --git a/gnu/packages/web-browsers.scm b/gnu/packages/web-browsers.scm
index ae875551c1..9234c0d7f6 100644
--- a/gnu/packages/web-browsers.scm
+++ b/gnu/packages/web-browsers.scm
@@ -848,7 +848,7 @@ http, and https via third-party applications.")
 (define-public tinmop
   (package
     (name "tinmop")
-    (version "0.9.9.1414213")
+    (version "0.9.9.141421356")
     (source
      (origin
        (method git-fetch)
@@ -857,7 +857,7 @@ http, and https via third-party applications.")
              (commit (string-append "v" version))))
        (file-name (git-file-name name version))
        (sha256
-        (base32 "0rlgnqld6ls46452xvcr8k4ji4lwmlsrxib5ii9l9clkm0s477wv"))))
+        (base32 "0cw8scjxci98jx5cmm98x0frjrbs3q7w3dwz60xpy67aqmwq7kqx"))))
     (build-system gnu-build-system)
     (native-inputs
      (list autoconf
@@ -919,15 +919,15 @@ http, and https via third-party applications.")
              #t))
          (add-after 'unpack 'fix-configure.ac
            (lambda _
-              (delete-file "configure")
-              (substitute* "configure.ac"
-                (("AC_PATH_PROG.+CURL")
-                 "dnl")
-                (("AC_PATH_PROGS.+GIT")
-                 "dnl")
-                (("AC_PATH_PROG.+GPG")
-                 "dnl"))
-               #t))
+             (delete-file "configure")
+             (substitute* "configure.ac"
+               (("AC_PATH_PROG.+CURL")
+                "dnl")
+               (("AC_PATH_PROGS.+GIT")
+                "dnl")
+               (("AC_PATH_PROG.+GPG")
+                "dnl"))
+             #t))
          (add-after 'configure 'fix-asdf
            (lambda* (#:key inputs #:allow-other-keys)
              (substitute* "Makefile.in"