summary refs log tree commit diff
path: root/gnu/packages/web.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2022-05-22 02:00:00 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2022-05-22 02:00:08 +0200
commit8ff87f24a73626c13da258b09dee24a962fc5972 (patch)
treedd3cfc40adce96f3d8a1b7a10c21a8375039142e /gnu/packages/web.scm
parentd37c7f7ad4134cc15d1558eb6c0bc4c59a0db1af (diff)
downloadguix-8ff87f24a73626c13da258b09dee24a962fc5972.tar.gz
gnu: jo: Update to 1.6.
* gnu/packages/web.scm (jo): Update to 1.6.
Diffstat (limited to 'gnu/packages/web.scm')
-rw-r--r--gnu/packages/web.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/web.scm b/gnu/packages/web.scm
index ffcb709e82..58b3ee6117 100644
--- a/gnu/packages/web.scm
+++ b/gnu/packages/web.scm
@@ -6256,14 +6256,14 @@ inspired by Ruby's @code{fakeweb}.")
 (define-public jo
   (package
     (name "jo")
-    (version "1.4")
+    (version "1.6")
     (source
      (origin
        (method url-fetch)
        (uri (string-append "https://github.com/jpmens/jo/releases/download/"
                            version "/jo-" version ".tar.gz"))
        (sha256
-        (base32 "18jna9xlpxci3cak3z85c448zv2zr41baclgym3hk433p0p4vii4"))))
+        (base32 "18fizi0368jgajrmy13xpdiks76jwch8lhx1d1sagmd63cpmj5gb"))))
     (build-system gnu-build-system)
     (home-page "https://github.com/jpmens/jo")
     (synopsis "Output JSON from a shell")