summary refs log tree commit diff
path: root/gnu/packages/web.scm
diff options
context:
space:
mode:
authorMarius Bakke <mbakke@fastmail.com>2019-04-02 20:04:06 +0200
committerMarius Bakke <mbakke@fastmail.com>2019-04-04 14:31:44 +0200
commitd7a86128274220481b2a248488246376a5c893ac (patch)
tree3b0d2eabef87a6982ae28460aba755da890056f3 /gnu/packages/web.scm
parent136d3e09d7d310bde47fefa9cbf876f10b54fddd (diff)
downloadguix-d7a86128274220481b2a248488246376a5c893ac.tar.gz
gnu: httpd: Update to 2.4.39 [security fixes].
This release fixes CVE-2019-0196, CVE-2019-0197, CVE-2019-0211, CVE-2019-0215,
CVE-2019-0217, and CVE-2019-0220.  See
<https://httpd.apache.org/security/vulnerabilities_24.html> for more information.

* gnu/packages/web.scm (httpd): Update to 2.4.39.
Diffstat (limited to 'gnu/packages/web.scm')
-rw-r--r--gnu/packages/web.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/web.scm b/gnu/packages/web.scm
index 6a34c1e2fd..e23537847f 100644
--- a/gnu/packages/web.scm
+++ b/gnu/packages/web.scm
@@ -125,14 +125,14 @@
 (define-public httpd
   (package
     (name "httpd")
-    (version "2.4.38")
+    (version "2.4.39")
     (source (origin
              (method url-fetch)
              (uri (string-append "mirror://apache/httpd/httpd-"
                                  version ".tar.bz2"))
              (sha256
               (base32
-               "0jiriyyf3pm6axf4mrz6c2z08yhs21hb4d23viq87jclm5bmiikx"))))
+               "18ngvsjq65qxk3biggnkhkq8jlll9dsg9n3csra9p99sfw2rvjml"))))
     (build-system gnu-build-system)
     (native-inputs `(("pcre" ,pcre "bin")))       ;for 'pcre-config'
     (inputs `(("apr" ,apr)