summary refs log tree commit diff
path: root/gnu/packages/web.scm
diff options
context:
space:
mode:
authorMaxim Cournoyer <maxim.cournoyer@gmail.com>2022-07-18 07:57:16 -0400
committerMaxim Cournoyer <maxim.cournoyer@gmail.com>2022-07-31 21:55:47 -0400
commita0beb297a352930b89051ff258a06d78f224d6b9 (patch)
treefef76045d5d8897360901de2ffa5e81bed12c439 /gnu/packages/web.scm
parentef648459df868be6a44c7bfdb491e8e50bb9bfc6 (diff)
downloadguix-a0beb297a352930b89051ff258a06d78f224d6b9.tar.gz
gnu: qtwebengine: Rename to qtwebengine-5.
Automated with:

  git grep -l qtwebengine | xargs sed 's/\bqtwebengine\b/\0-5/g' -i
  git checkout NEWS
Diffstat (limited to 'gnu/packages/web.scm')
-rw-r--r--gnu/packages/web.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/web.scm b/gnu/packages/web.scm
index f6c618478f..8b41477014 100644
--- a/gnu/packages/web.scm
+++ b/gnu/packages/web.scm
@@ -8078,7 +8078,7 @@ It contains the code shared by all Kiwix ports.")
              (let* ((out (assoc-ref outputs "out"))
                     (bin (string-append out "/bin/kiwix-desktop"))
                     (qt-process-path (string-append
-                                      (assoc-ref inputs "qtwebengine")
+                                      (assoc-ref inputs "qtwebengine-5")
                                       "/lib/qt5/libexec/QtWebEngineProcess")))
                (wrap-program bin
                  `("QTWEBENGINEPROCESS_PATH" = (,qt-process-path)))
@@ -8093,7 +8093,7 @@ It contains the code shared by all Kiwix ports.")
            qtbase-5
            qtdeclarative-5
            qtwebchannel-5
-           qtwebengine
+           qtwebengine-5
            xapian
            zlib
            `(,zstd "lib")))