summary refs log tree commit diff
path: root/gnu/packages/web.scm
diff options
context:
space:
mode:
authorChristopher Baines <mail@cbaines.net>2022-01-09 10:56:55 +0000
committerChristopher Baines <mail@cbaines.net>2022-01-09 10:59:20 +0000
commitc1529ebceb24841c39036f2b67fbb955602a939c (patch)
tree1b565b888e13c27ba30a7311fd06771ab8e81a45 /gnu/packages/web.scm
parent934b0cdfee2078bad42429427e12d6ee2ddb7fec (diff)
downloadguix-c1529ebceb24841c39036f2b67fbb955602a939c.tar.gz
gnu: guix-data-service: Update to 0.0.1-28.f1d8d76.
* gnu/packages/web.scm (guix-data-service): Update to 0.0.1-28.f1d8d76.
[native-inputs]: Adapt style.
Diffstat (limited to 'gnu/packages/web.scm')
-rw-r--r--gnu/packages/web.scm18
1 files changed, 9 insertions, 9 deletions
diff --git a/gnu/packages/web.scm b/gnu/packages/web.scm
index 32edb8cd92..b49c4d96c3 100644
--- a/gnu/packages/web.scm
+++ b/gnu/packages/web.scm
@@ -4662,8 +4662,8 @@ CDF, Atom 0.3, and Atom 1.0 feeds.")
                    license:freebsd-doc)))) ; documentation
 
 (define-public guix-data-service
-  (let ((commit "df2a0a73f1f35ea53ba6c07a6ad4c5347ba12b8f")
-        (revision "27"))
+  (let ((commit "f1d8d76c4d685bc5e938f495c762984fe2564371")
+        (revision "28"))
     (package
       (name "guix-data-service")
       (version (string-append "0.0.1-" revision "." (string-take commit 7)))
@@ -4675,7 +4675,7 @@ CDF, Atom 0.3, and Atom 1.0 feeds.")
                 (file-name (git-file-name name version))
                 (sha256
                  (base32
-                  "1ss1prr98zdjkm97w24rd04lfnnvcw6xs0gwxqgd40briqisaa5g"))))
+                  "16ys402pvrzxm8kvhss4fhgfzbcxh70jndi50cpgz80qb510x3iq"))))
       (build-system gnu-build-system)
       (arguments
        '(#:modules ((guix build utils)
@@ -4745,12 +4745,12 @@ CDF, Atom 0.3, and Atom 1.0 feeds.")
              postgresql-13
              sqitch))
       (native-inputs
-       `(("guile" ,@(assoc-ref (package-native-inputs guix) "guile"))
-         ("autoconf" ,autoconf)
-         ("automake" ,automake)
-         ("emacs-minimal" ,emacs-minimal)
-         ("emacs-htmlize" ,emacs-htmlize)
-         ("pkg-config" ,pkg-config)))
+       (list (car (assoc-ref (package-native-inputs guix) "guile"))
+             autoconf
+             automake
+             emacs-minimal
+             emacs-htmlize
+             pkg-config))
       (synopsis "Store and provide data about GNU Guix")
       (description
        "The Guix Data Service stores data about GNU Guix, and provides this