summary refs log tree commit diff
path: root/gnu/packages/web.scm
diff options
context:
space:
mode:
authorLudovic Courtès <ludo@gnu.org>2016-06-24 23:54:00 +0200
committerLudovic Courtès <ludo@gnu.org>2016-06-24 23:55:28 +0200
commit74c8b174e8015de753ba5cab44f76f944e6fd4ba (patch)
tree6138bad97ff00da27f56a1585e0e70ef13ed1408 /gnu/packages/web.scm
parent875715cabfeb7816cea16269cfbdbad08442a73e (diff)
downloadguix-74c8b174e8015de753ba5cab44f76f944e6fd4ba.tar.gz
gnu: Adjust to PCRE split.
This is a followup to commit 6d49ca3bad613700b539c30272e164207455735b.

* gnu/packages/databases.scm (4store)[inputs]: Remove PCRE.
[native-inputs]: Add PCRE:bin.
* gnu/packages/web.scm (httpd): Likewise.
Diffstat (limited to 'gnu/packages/web.scm')
-rw-r--r--gnu/packages/web.scm2
1 files changed, 1 insertions, 1 deletions
diff --git a/gnu/packages/web.scm b/gnu/packages/web.scm
index 9f36fce027..3e145fc5d7 100644
--- a/gnu/packages/web.scm
+++ b/gnu/packages/web.scm
@@ -84,10 +84,10 @@
               (base32
                "0hrpy6gjwma0kba7p7m61vwh82qcnkf08123lrwpg257m93hnrmc"))))
     (build-system gnu-build-system)
+    (native-inputs `(("pcre" ,pcre "bin")))       ;for 'pcre-config'
     (inputs `(("apr" ,apr)
               ("apr-util" ,apr-util)
               ("openssl" ,openssl)
-              ("pcre" ,pcre)
               ("perl" ,perl))) ; needed to run bin/apxs
     (arguments
      `(#:test-target "test"