summary refs log tree commit diff
path: root/gnu/packages/web.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2021-09-03 23:21:12 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2021-09-03 23:26:18 +0200
commitafc46629c89fb67fd0d50c82b1bb4a34470669e3 (patch)
treeadfbb6f60e0425e2c95911d0e9bc0ee8cf432630 /gnu/packages/web.scm
parent689dd9c207783f1f89f798245053103ffcb57610 (diff)
downloadguix-afc46629c89fb67fd0d50c82b1bb4a34470669e3.tar.gz
gnu: nginx-documentation: Update to 1.21.2-2764-bc9c5d11b67c.
* gnu/packages/web.scm (nginx-documentation): Update to 1.21.2-2764-bc9c5d11b67c.
Diffstat (limited to 'gnu/packages/web.scm')
-rw-r--r--gnu/packages/web.scm8
1 files changed, 4 insertions, 4 deletions
diff --git a/gnu/packages/web.scm b/gnu/packages/web.scm
index 47f7ce4286..2cd5f073a9 100644
--- a/gnu/packages/web.scm
+++ b/gnu/packages/web.scm
@@ -474,9 +474,9 @@ and as a proxy to reduce the load on back-end HTTP or mail servers.")
 
 (define-public nginx-documentation
   ;; This documentation should be relevant for the current nginx package.
-  (let ((version "1.21.0")
-        (revision 2726)
-        (changeset "a7a36efd10af"))
+  (let ((version "1.21.2")
+        (revision 2764)
+        (changeset "bc9c5d11b67c"))
     (package
       (name "nginx-documentation")
       (version (simple-format #f "~A-~A-~A" version revision changeset))
@@ -488,7 +488,7 @@ and as a proxy to reduce the load on back-end HTTP or mail servers.")
                (file-name (string-append name "-" version))
                (sha256
                 (base32
-                 "1fl7rkbfdd26c78h85x4w3kas16rpj4pxzjhc071qvx7znwgm2pn"))))
+                 "05n72q9vqxx37dyw3yl7jssmpqkw3rwxa2y3m6s0c0ih0z2bx58n"))))
       (build-system gnu-build-system)
       (arguments
        '(#:tests? #f                    ; no test suite