summary refs log tree commit diff
path: root/gnu/packages/web.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2018-03-02 05:16:00 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2018-03-02 15:52:57 +0100
commit6fda93e6c8aa25c2b482a0502be9d39335ed2172 (patch)
tree9aaed930c7842e653769c8482f488eaec5ffe983 /gnu/packages/web.scm
parent5658b4ce693637123375ccf594c3b4557b643224 (diff)
downloadguix-6fda93e6c8aa25c2b482a0502be9d39335ed2172.tar.gz
gnu: libpsl: Update to 0.20.1.
* gnu/packages/web.scm (libpsl): Update to 0.20.1.
Diffstat (limited to 'gnu/packages/web.scm')
-rw-r--r--gnu/packages/web.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/web.scm b/gnu/packages/web.scm
index e3412f60e2..f9b7e3f70f 100644
--- a/gnu/packages/web.scm
+++ b/gnu/packages/web.scm
@@ -799,7 +799,7 @@ for efficient socket-like bidirectional reliable communication channels.")
 (define-public libpsl
   (package
     (name "libpsl")
-    (version "0.20.0")
+    (version "0.20.1")
     (source (origin
               (method url-fetch)
               (uri (string-append "https://github.com/rockdaboot/libpsl/"
@@ -807,7 +807,7 @@ for efficient socket-like bidirectional reliable communication channels.")
                                   "/libpsl-" version ".tar.gz"))
               (sha256
                (base32
-                "0rsjm6mb71nnj6ikr2dq5qmny314v3j7m07zz1i7m6v8hxxm98i7"))))
+                "17r18y25ka2ck2ykfidbg4a7jpyzmkqwrzplgqjp7mwd2l9rc6cm"))))
     (build-system gnu-build-system)
     (native-inputs
      `(("pkg-config" ,pkg-config)))