summary refs log tree commit diff
path: root/gnu/packages/web.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2019-02-19 09:02:15 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2019-02-19 09:54:35 +0100
commit731799157087dad923caf9bd383a507c8abd9594 (patch)
tree404ace47128e239385abe625f5ea0408bf8b8baa /gnu/packages/web.scm
parentb23c95fe396d4de64084169b304b7e562672a4e3 (diff)
downloadguix-731799157087dad923caf9bd383a507c8abd9594.tar.gz
gnu: hiawatha: Update to 10.9.
* gnu/packages/web.scm (hiawatha): Update to 10.9.
[source]: Adjust location of bundled nghttp2.
Diffstat (limited to 'gnu/packages/web.scm')
-rw-r--r--gnu/packages/web.scm7
1 files changed, 3 insertions, 4 deletions
diff --git a/gnu/packages/web.scm b/gnu/packages/web.scm
index d8bab34e51..5b8543fac6 100644
--- a/gnu/packages/web.scm
+++ b/gnu/packages/web.scm
@@ -4959,7 +4959,7 @@ functions of Tidy.")
 (define-public hiawatha
   (package
     (name "hiawatha")
-    (version "10.8.4")
+    (version "10.9")
     (source
      (origin
        (method url-fetch)
@@ -4969,11 +4969,10 @@ functions of Tidy.")
        (snippet '(begin
                    ;; We use packaged libraries, so delete the bundled copies.
                    (for-each delete-file-recursively
-                             (list "nghttp2" "mbedtls"))
+                             (list "extra/nghttp2.tgz" "mbedtls"))
                    #t))
        (sha256
-        (base32
-         "054bcn1rsa064kak5lm961k2l38bz3329ik7j68fxlqs0zlj5cvw"))))
+        (base32 "1f2j2x1ziawz8ijg3s3izqpyzpiwfyhlsvbv0szxvhvj4a0l7pbl"))))
     (build-system cmake-build-system)
     (arguments
      `(#:tests? #f                      ; no tests included