summary refs log tree commit diff
path: root/gnu/packages/web.scm
diff options
context:
space:
mode:
authorMark H Weaver <mhw@netris.org>2015-04-17 22:06:05 -0400
committerMark H Weaver <mhw@netris.org>2015-04-17 22:06:05 -0400
commit334345d9db53326fa062298e2372d6c33123949a (patch)
tree50774c171f1a348bd7de8e9a447bad2a14a9dffb /gnu/packages/web.scm
parent8d7dc5d9dbf009009d33e21598f92c4685965cd5 (diff)
parent09dd019490e4a269b0a2d9512a07688f8ee657d3 (diff)
downloadguix-334345d9db53326fa062298e2372d6c33123949a.tar.gz
Merge branch 'core-updates'
Diffstat (limited to 'gnu/packages/web.scm')
-rw-r--r--gnu/packages/web.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/web.scm b/gnu/packages/web.scm
index 374642862a..c6a3938546 100644
--- a/gnu/packages/web.scm
+++ b/gnu/packages/web.scm
@@ -109,11 +109,11 @@ and its related documentation.")
      `(#:tests? #f                      ; no test target
        #:phases
        (modify-phases %standard-phases
-         (add-before configure patch-/bin/sh
+         (add-before 'configure 'patch-/bin/sh
            (lambda _
              (substitute* "auto/feature"
                (("/bin/sh") (which "bash")))))
-         (replace configure
+         (replace 'configure
            (lambda* (#:key outputs #:allow-other-keys)
              (let ((flags
                     (list (string-append "--prefix=" (assoc-ref outputs "out"))
@@ -138,7 +138,7 @@ and its related documentation.")
                (format #t "environment variable `CC' set to `gcc'~%")
                (format #t "configure flags: ~s~%" flags)
                (zero? (apply system* "./configure" flags)))))
-         (add-after install fix-root-dirs
+         (add-after 'install 'fix-root-dirs
            (lambda* (#:key outputs #:allow-other-keys)
              ;; 'make install' puts things in strange places, so we need to
              ;; clean it up ourselves.