summary refs log tree commit diff
path: root/gnu/packages/web.scm
diff options
context:
space:
mode:
authorMark H Weaver <mhw@netris.org>2016-02-11 16:31:19 -0500
committerMark H Weaver <mhw@netris.org>2016-02-11 16:31:19 -0500
commite57127fbe18de4e7cc79b9b2e9eac7b932a037b0 (patch)
tree2ed49b590d26758f074f937654349e79a14f142d /gnu/packages/web.scm
parent59d4cf1c58c2c8000e7a425ffb03be1cf51f8df3 (diff)
downloadguix-e57127fbe18de4e7cc79b9b2e9eac7b932a037b0.tar.gz
Revert "gnu: nginx: Update to 1.9.11. [fixes CVE-2016-{0742, 0746, 0747}]"
This reverts commit 759246ad48c585621355e8c32bf3596ef9cd356f.
Diffstat (limited to 'gnu/packages/web.scm')
-rw-r--r--gnu/packages/web.scm5
1 files changed, 2 insertions, 3 deletions
diff --git a/gnu/packages/web.scm b/gnu/packages/web.scm
index b61a14e85b..516e623f10 100644
--- a/gnu/packages/web.scm
+++ b/gnu/packages/web.scm
@@ -7,7 +7,6 @@
 ;;; Copyright © 2015 Taylan Ulrich Bayırlı/Kammer <taylanbayirli@gmail.com>
 ;;; Copyright © 2015, 2016 Eric Bavier <bavier@member.fsf.org>
 ;;; Copyright © 2015 Eric Dvorsak <eric@dvorsak.fr>
-;;; Copyright © 2016 Efraim Flashner <efraim@flashner.co.il>
 ;;;
 ;;; This file is part of GNU Guix.
 ;;;
@@ -101,14 +100,14 @@ and its related documentation.")
 (define-public nginx
   (package
     (name "nginx")
-    (version "1.9.11")
+    (version "1.8.1")
     (source (origin
               (method url-fetch)
               (uri (string-append "http://nginx.org/download/nginx-"
                                   version ".tar.gz"))
               (sha256
                (base32
-                "07x5d2ryf547xrj4wp8w90kz2d93sxjhkfjb0vdscmxgmzs74p3a"))))
+                "1dwpyw4pvhj68vxramqxm8f79pqz9lrm8mvifbn49h3615ikqjwg"))))
     (build-system gnu-build-system)
     (inputs `(("pcre" ,pcre)
               ("openssl" ,openssl)