summary refs log tree commit diff
path: root/gnu/packages/web.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2017-07-14 12:02:31 -0400
committerLeo Famulari <leo@famulari.name>2017-07-14 12:07:01 -0400
commit86d1e079eca0a5272ab33d62cd43940795d7523b (patch)
tree2473de24824566a9ae35551e3ada0c2edd386d9f /gnu/packages/web.scm
parent0b147484b1aab68e21a909fbcb70b5f8757d8410 (diff)
downloadguix-86d1e079eca0a5272ab33d62cd43940795d7523b.tar.gz
gnu: perl-html-tree: Update to 5.06.
* gnu/packages/web.scm (perl-html-tree): Update to 5.06.
[source]: Update URL.
Diffstat (limited to 'gnu/packages/web.scm')
-rw-r--r--gnu/packages/web.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/web.scm b/gnu/packages/web.scm
index 8e60f64790..31a84dbc2a 100644
--- a/gnu/packages/web.scm
+++ b/gnu/packages/web.scm
@@ -2165,15 +2165,15 @@ in tables within an HTML document, either as text or encoded element trees.")
 (define-public perl-html-tree
   (package
     (name "perl-html-tree")
-    (version "5.03")
+    (version "5.06")
     (source
      (origin
        (method url-fetch)
-       (uri (string-append "mirror://cpan/authors/id/C/CJ/CJM/"
+       (uri (string-append "mirror://cpan/authors/id/K/KE/KENTNL/"
                            "HTML-Tree-" version ".tar.gz"))
        (sha256
         (base32
-         "13qlqbpixw470gnck0xgny8hyjj576m8y24bba2p9ai2lvy76vbx"))))
+         "0vjk4xrybjqs511qrh9cymhpbg9m3jjqr52qr035k6nzrccyndlw"))))
     (build-system perl-build-system)
     (native-inputs
      `(("perl-module-build" ,perl-module-build)