summary refs log tree commit diff
path: root/gnu/packages/web.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2020-08-11 22:47:07 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2020-08-11 23:36:34 +0200
commitb6a6843613ae6d398eadb7c2edabf40226c0798e (patch)
treec53228a914ee93586d77ea07cc3ffe8834984290 /gnu/packages/web.scm
parent4e4b81d06069f87d5131db478b01af3e27e60863 (diff)
downloadguix-b6a6843613ae6d398eadb7c2edabf40226c0798e.tar.gz
gnu: uhttpmock: Update to 0.5.3.
* gnu/packages/web.scm (uhttpmock): Update to 0.5.3.
Diffstat (limited to 'gnu/packages/web.scm')
-rw-r--r--gnu/packages/web.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/web.scm b/gnu/packages/web.scm
index f36fc0a4ec..a0900c686e 100644
--- a/gnu/packages/web.scm
+++ b/gnu/packages/web.scm
@@ -4695,14 +4695,14 @@ you'd expect.")
 (define-public uhttpmock
   (package
     (name "uhttpmock")
-    (version "0.5.2")
+    (version "0.5.3")
     (source
      (origin
        (method url-fetch)
        (uri (string-append "https://tecnocode.co.uk/downloads/uhttpmock/"
                            "uhttpmock-" version ".tar.xz"))
        (sha256
-        (base32 "0glyx07kxc3s3cx5vp30kfgscl9q6bghcq1zysfyxm24r0h6j58p"))))
+        (base32 "0bqizz69hxk8rn4z57asz1d45vizl1rj6i5k3rzxn2x3qcik514h"))))
     (build-system glib-or-gtk-build-system)
     (native-inputs
      `(("gobject-introspection" ,gobject-introspection)