summary refs log tree commit diff
path: root/gnu/packages/web.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2018-04-01 07:41:34 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2018-05-31 04:54:52 +0200
commitb5d587055b5496564f7492ff7ba3a6ea6a7b7b02 (patch)
treeb72bbc8a49da3bac6e520d0aa5bfd903bf1165e7 /gnu/packages/web.scm
parent946e5e8aa182cccdfeb43975db0b660bc83c2590 (diff)
downloadguix-b5d587055b5496564f7492ff7ba3a6ea6a7b7b02.tar.gz
gnu: tidy: Use INVOKE.
* gnu/packages/web.scm (tidy)[arguments]: Substitute INVOKE for SYSTEM*.
Diffstat (limited to 'gnu/packages/web.scm')
-rw-r--r--gnu/packages/web.scm2
1 files changed, 1 insertions, 1 deletions
diff --git a/gnu/packages/web.scm b/gnu/packages/web.scm
index c37f70eb28..e79001cb78 100644
--- a/gnu/packages/web.scm
+++ b/gnu/packages/web.scm
@@ -855,7 +855,7 @@ UTS#46.")
                       ;; source tree.
                       (copy-recursively "build/gnuauto" ".")
                       (setenv "AUTOMAKE" "automake --foreign")
-                      (zero? (system* "autoreconf" "-vfi")))))))
+                      (invoke "autoreconf" "-vfi"))))))
     (native-inputs
      `(("automake" ,automake)
        ("autoconf" ,autoconf)